Votre panier est vide
Réponse certifiée par SFR Question résolue

Connection caméra IP à Box SFR NB6

lalu33
Visiteur

Bonjour,

J'ai une caméra IP wifi Avidsen à l'entrée de mon logement à laquelle je me connectais à distance sans problème. Depuis que SFR m'a changé ma Box et m'a fourni la box NB6, je peux me connecter à mon domicile (LAN) mais plus à distance (WAN). Je pense qu'il faut configurer la box (ouverture d'un port) mais je n'ai pas réussi à trouver la solution. De nombreux appels à l'assistance technique SFR n'ont rien donné (ce n'est pas une caméra de leur fourniture...) et certains techniciens que j'ai pu avoir ne savaient pas la différence entre WAN et LAN !

Quelqu'un a-t-il une idée ?

Merci d'avance pour votre aide !

 

J'ai oublié de préciser que je me connectais à cette caméra avec mon smartphone via l'application MyP2PCam. Merci.

 

Edit CM : Pour faciliter la lecture de votre message et le retour des membres de la communauté sur votre problématique, vos deux posts ont été fusionnés. En vous souhaitant une bonne journée. 

 

1 RÉPONSE RECOMMANDÉE

Solutions approuvées
Réponse certifiée par SFR
Yann
Community Manager SFR

Bonjour @lalu33
Suite à vos remarques, à @Ryry et vous, j'ai pu enlever la mention approuvé de votre sujet.
Dans votre situation, je vous suggère de relancer une nouvelle fois le Service Client SFR.
Pour cela, passez par le tchat traitant des problématiques techniques pour les abonnés à une offre Box SFR.

En vous souhaitant une bonne journée.

Yann, Community Manager

Un mot inconnu ? Rendez-vous sur le Lexique de la Communauté SFR !


Voir la solution dans l'envoi d'origine

11 RÉPONSES 11
Yann
Community Manager SFR

Bonjour @lalu33 
Je me permets de taguer @Ryry qui pourra peut-être vous proposer une piste pour résoudre votre problématique de caméra IP.

En vous souhaitant un bon après-midi.

Yann, Community Manager

Un mot inconnu ? Rendez-vous sur le Lexique de la Communauté SFR !


lalu33
Visiteur

Merci !

Ryry
Client Top Contributeur

Hello @lalu33 

 


J'ai une caméra IP wifi Avidsen à l'entrée de mon logement à laquelle je me connectais à distance sans problème. Depuis que SFR m'a changé ma Box et m'a fourni la box NB6, je peux me connecter à mon domicile (LAN) mais plus à distance (WAN). Je pense qu'il faut configurer la box (ouverture d'un port)


En effet, de manière générale il est raisonnable de penser à ouvrir un (ou des) ports nécessaires sur ta box (quoique, selon les systèmes, parfois l'UPnP fait le travail d'ouverture automatiquement si ta caméra communique bien).

 

Mais du coup il faudrait en savoir plus concernant ton cas particulier :

  1. la doc de tes caméra (que tu possède sou retrouvable sur le web du constructeur) demande l'utilisation de quels ports ?
  2. concernant ton accès WAN via l'application que tu mentionnes : comment l'adresse IP de ta nouvelle box (maintenant que tu es chez SFR) est-elle connue ? tu l'a renseignée/modifiée dans ton profil ?

À+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Connexion FttLA à 1000↓↑40 Mbit/s

lalu33
Visiteur

Merci pour cette réponse. Sur la doc de la caméra (Avidsen Oga wr 123214), aucune indication des ports à ouvrir. Je n'ai rien modifié de particulier. Ma caméra fonctionnait sans problème à distance avec mon smartphone avec la box SFR NV6 (blanche). Suite à des problèmes de wifi, SFR m'a changé la box NV6 par une box NV6 VAC (noire). Depuis, plus d'accès à distance sur mon smartphone (via réseau WAN : caméra non connectée). Par contre, j'ai bien reconfiguré sur le nouveau réseau wifi et la caméra fonctionne bien en local (réseau LAN), que ce soit sur mes 2 PC ou sur mon smartphone via P2PCam.

Je pense que le port est bloqué...mais je ne sais pas comment faire pour retrouver le même fonctionnement qu'auparavant (le but étant d'accéder à cette caméra lorsque je ne suis pas chez moi !). Je suis plus doué pour les voitures...Merci pour ton aide.

Ryry
Client Top Contributeur

Hello @lalu33 

 

Tu n'as répondu qu'à ma question n° 1.

OK, mettons qu'il n'y a pas de port à ouvrir (mais dans ce cas il serait troublant qu'elle soit ennuyé par un port bloqué s'il n'y en a aucun à ouvrir... Franchement si cette caméra a besoin d'un port ouvert, le strict minimum c'est que la doc le mentionne... ou alors il n'en faut pas.)

 

Mais tu ne réponds pas du tout à ma question n° 2 :

Il est clair que, sur le WAN, il faut que ton application mobile "sache" quelle est l'IP publique (WAN) de ta box pour pouvoir la joindre depuis l'extérieur.

  • est-ce que l'appli te permet de la mettre à jour par rapport à ton ancienne box ?
  • est-ce que l'appli la retrouve toute seule via une première connexion en LAN et elle détecte l'IP WAN de ta box ?
  • est-ce que la documentation parle de ce détail.

=> en tous cas il est clair que si ton application mobile ne s'est pas adaptée à ta nouvelle adresse IP de box SFR, cela pourrait aisément expliquer qu'elle fonction en LAN mais plus du tout en WAN, port bloqué ou non.

À+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Connexion FttLA à 1000↓↑40 Mbit/s

lalu33
Visiteur

Bonjour et merci pour le temps que tu me consacres.

Désolé si je n'ai pas répondu à tes questions plus précisément. Je vais essayer de le faire.

Question n°1 : la documentation ne précise pas de port à ouvrir. J'ai épluché la doc et suis allé sur le site constructeur : rien n'est précisé !

Question n°2 : Sur smartphone, pas de mise à jour possible de l'application MyP2PCam. La configuration se fait simplement en scannant le QR code de la caméra via l'application. J'ai par contre accès aux paramètres de l'application sur mon PC (qui se connecte bien en LAN également) et j'arrive à l'écran suivant :

lalu33_0-1619519708825.png

J'ai bien l'adresse IP de ma caméra lorsque j'accède aux paramètres de la box.

Que dois-je faire, sur la box et/ou sur l'application ?

Merci encore !

lalu33
Visiteur

Problème absolument pas résolu ! Je ne sais pas qui a mis cet état mais mon problème est hélas toujours d'actualité ! Merci pour votre aide !

Ryry
Client Top Contributeur

Hello @lalu33 

 


Problème absolument pas résolu ! Je ne sais pas qui a mis cet état mais mon problème est hélas toujours d'actualité !

En général, quand un sujet apparait comme résolu c'est... via l'auteur de la question lui-même 😉

  • Et en effet, ici il semblerait que tu aies (par erreur) cliqué pour approuver ma "réponse" à ta "question" (qui a désormais le statut de "approuvée par l'auteur de la question"), ce qui en fait un sujet résolu selon le principe de fonctionnement de ce forum.
  • Hélas évidemment, assez souvent, l'auteur (toi) ne voulait simplement exprimer un "je suis d'accord" ou "je soutiens" et pas approuver ce message comme une "réponse" au problème... puisqu'il semble que tu aies aussi cliqué aussi sur le commentaire de @Yann qui n'était pas spécialement une réponse au problème non plus.

Espérons qu'un admin passe par là et corrige tes 2 erreurs d'approbation de réponses.

À+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Connexion FttLA à 1000↓↑40 Mbit/s

lalu33
Visiteur

Merci pour ces éclaircissements mais le fonctionnement du forum n'est pas clair...

Sinon, des idées pour mon problème ?

Merci.

Comment gagner des badges

Badges En savoir plus