Votre panier est vide
Réponse certifiée par SFR Question résolue

[RED] Utilisation du nat sur box NB6

MichelGeorges
Visiteur

Bonjour,

J'ai depuis peu une box NB6VAC qui suite à ma demande a eu un "rollback" IPV6 vers IPV4 avec une adresse fixe.

J'essaye de configurer un acces à distance pour une camera I.P mais cela ne fonctionne pas.

Adresse ip fixe pour ma camera et config nat de la box avec adresse ext 1200 vers  ip locale fixe de la camera port 80.

Sur mon PC en local avec "adresse fixe:1200" ça fonctionne 

à partir de mon mobile en 4g j'ai immediatement la réponse: "ce site est inaccessible"

La verication d'ouverture de port avec un utilitaire en ligne indique: "port non ouvert".

Le service client technique me dit qu'ils ne sont pas abilités à me répondre sur ce sujet , que la box fonctionne correctement et je ne fais sans doute pas une bonne config.

Mais après nombreuses heures de recherche sur internet et d'essais n'ont rien donné à part que je ne suis pas tout seul à avoir ce problem sur une box Red.

2 RÉPONSES RECOMMANDÉES

Solutions approuvées
Réponse certifiée par SFR
Thomas
Community Manager SFR

Bonjour @MichelGeorges,


En plus de la réponse de @TagadaTsoinTsoin, que je remercie, je précise que les services RED et SFR sont bien distincts, aussi je vous invite à vous rendre sur la Communauté RED afin que les Experts RED vous répondent :).


Bonne journée !

Un mot inconnu ? Rendez-vous sur le Lexique de la Communauté SFR !

Voir la solution dans l'envoi d'origine

Réponse approuvée par l'auteur de la question
MichelGeorges
Visiteur

Problème acces à distance résolu.

En essayant le nat avec un autre equipement, j'ai enfin réussi à ouvrir un port sur ma box.

Bonne nouvelle ma Box fonctionne.

Le problème vient donc probablement du paramétrage réseau de ma caméra ou ma caméra n'est pas (ou n'est plus?) compatible.

Je vais continuer à  chercher la cause.

En tout cas , merci encore à ceux qui m'ont aidé dans mon diagnostic

Voir la solution dans l'envoi d'origine

24 RÉPONSES 24
TagadaTsoinTsoin
Contributeur Confirmé

Bonjour @MichelGeorges ,

 

"Sur mon PC en local avec "adresse fixe:1200" ça fonctionne "

 

En local, ce devrait être  "adresse fixe:80" qui fonctionne "

Le port 80 peut être omis, un navigateur cherche le port 80 (en http) par défaut (ou 443 en https)

 

A moins d'avoir un autre serveur http sur votre réseau local (camera ou autre) vous pouvez faire une redirection du port 80 vers le port 80.

Réponse certifiée par SFR
Thomas
Community Manager SFR

Bonjour @MichelGeorges,


En plus de la réponse de @TagadaTsoinTsoin, que je remercie, je précise que les services RED et SFR sont bien distincts, aussi je vous invite à vous rendre sur la Communauté RED afin que les Experts RED vous répondent :).


Bonne journée !

Un mot inconnu ? Rendez-vous sur le Lexique de la Communauté SFR !
MichelGeorges
Visiteur

J'ai posté ma question sur les deux forums SFR et RED car vu que le service technique RED refuse de m'aider et que ce probleme semble etre recurent, j'essaye tout horizon.

MichelGeorges
Visiteur

Au départ j'avais configuré le port ext 80  également mais ça ne marche pas;

En local , à partir chrome sur mon pc avec adresse fixe et port 1200, ça fonctionne

TagadaTsoinTsoin
Contributeur Confirmé

@MichelGeorges 

 

Donc la caméra écoute le port 1200 ? 

 

En local le NAT n'est pas utilisé, donc supprimez les redirections NAT et voyez sur quel port répond la caméra (80 ou 1200)

 

En fonction du port de la caméra faire la redirection

- port entrant = 80

- port sortant = ip locale caméra + port de la caméra

 

MichelGeorges
Visiteur

redirection supprimée.

Sur chrome en local , j'accede à la camera avec son adresse IP locale avec ou sans redirection sur port80

TagadaTsoinTsoin
Contributeur Confirmé

Maintenant pour accéder à la caméra de l'extérieur, créer une redirection NAT avec port entrant=80 vers l'ip locale de la caméra + port 80.

 

Vous devriez accéder en 4G (pas en WiFi) à la caméra avec un navigateur en entrant l'IP_PUBLIQUE de votre box.

 

pour résumer

- ip locale de la caméra pour atteindre la caméra en local

- ip publique de la box pour atteindre la caméra à distance.

 

MichelGeorges
Visiteur

c'est la toute première config que j'ai faite et ça ne marche pas

TagadaTsoinTsoin
Contributeur Confirmé

Au cas où..

essayez d'entrer http:// avant l'IP publique.

Les navigateurs ont tendance à compléter les URL avec https:// quand on ne précise pas.

 

Il me semble même que Firefox impose https même si on précise http (il faut que je retrouve l'info), Chrome fait peut-être la même chose.

 

Par contre un site comme https://www.canyouseeme.org/ devrait voir le port 80 ouvert.

 

EDIT j'ai retrouvé l'info pour Firefox (j'ai vérifié avec le Firefox installé chez moi, il est en mode https only)

--> https://support.mozilla.org/fr/kb/mode-https-uniquement-dans-firefox

Maintenant il faut que je cherche pour Chrome

 

EDIT2 https only est prévu sur Chrome

--> https://www.generation-nt.com/chrome-google-mode-https-only-firefox-actualite-1989989.html

 

 

Comment gagner des badges

Badges En savoir plus