Question résolue

Impression et scan très lents

yvonco03
Visiteur

Depuis le changement de box suite au passage d'ADSL à la fibre, l'imprimante qui est bien connectée à la box en wifi imprime et scanne très lentement.

La nouvelle box est une BOX7 Fibre SDMC MIXNW. 

Lorsque je rebranche PC et wifi de l'imprimante sur l'ancienne NB6 FXC r2, le scan est à nouveau normal.

J'ai connecté l'imprimante sur le wifi d'un répéteur, le scan est à nouveau normal.

Quelle peut être la spécificité du wifi de la box fibre pour avoir cette anomalie

3 RÉPONSES RECOMMANDÉES

Solutions approuvées
Réponse approuvée par l'auteur de la question
jeanfi03
Contributeur Master

Bonjour @yvonco03 ,

Bienvenue sur La Communauté SFR,

   Regardez si vous êtes bien  sur WiFi 5GHz faut se connecter Ouvrez votre navigateur et entrez l'adresse 192.168.1.1.    >> LA SFR BOX 7 FIBRE 

 Si non  contactez le service clients  , qu'ils vous mettent en relation avec un  conseiller technique  pour qu'il vérifie votre connexion ?

Faites le  ,  via l'application SFR & Moi  : menu : Aide 

Ou le chat >  Accédez à l'assistance  

Bonne chance.
Cordialement,

JE.

Pour résoudre   vos  problèmes SFR & Moi.

Réponse approuvée par l'auteur de la question
TagadaTsoinTsoin
Contributeur Confirmé

Bonjour @yvonco03 ,

 

Le Wi-Fi de la Box 7 Fibre semble poser des soucis à pas mal de monde.

- mauvais débit

- faible portée (voire portée quasi nulle)

 

Le PC est-il en Wi-Fi ou branché par un câble Ethernet

Votre imprimante a t'elle le Firmware le plus récent ? (voir le site du fabricant)

 

Concernant le répéteur.

Est-il branché en Ethernet à la box (en mode point d'accès) ?

ou

Est- il utilisé en mode répéteur, c'est à dire qu'il capte le Wi-Fi de la box et le diffuse à son tour ?

 

Avez-vous d'autres appareils en Wi-Fi ?

Sont-ils en Wi-Fi 2,4GHz ou en 5GHz ? Ont-ils des débits normaux ?

Si vous avez un smartphone, faites des tests de débit en forçant le smartphone a se connecter en 2,4GHz puis en 5GHz

Faites des comparaisons avec la NB6 (seulement en 2,4GHz puisqu'elle ne possède pas de Wi-Fi 5GHz)

 

Toutes ces questions pour cerner le point faible.

Réponse approuvée par l'auteur de la question
yvonco03
Visiteur

Bonjour mon imprimante se connecte sur la bande 2,4 Ghz, il n'est pas possible de la paramétrer sur le 5.

Merci pour votre attention

10 RÉPONSES 10
Réponse approuvée par l'auteur de la question
jeanfi03
Contributeur Master

Bonjour @yvonco03 ,

Bienvenue sur La Communauté SFR,

   Regardez si vous êtes bien  sur WiFi 5GHz faut se connecter Ouvrez votre navigateur et entrez l'adresse 192.168.1.1.    >> LA SFR BOX 7 FIBRE 

 Si non  contactez le service clients  , qu'ils vous mettent en relation avec un  conseiller technique  pour qu'il vérifie votre connexion ?

Faites le  ,  via l'application SFR & Moi  : menu : Aide 

Ou le chat >  Accédez à l'assistance  

Bonne chance.
Cordialement,

JE.

Pour résoudre   vos  problèmes SFR & Moi.

Réponse approuvée par l'auteur de la question
TagadaTsoinTsoin
Contributeur Confirmé

Bonjour @yvonco03 ,

 

Le Wi-Fi de la Box 7 Fibre semble poser des soucis à pas mal de monde.

- mauvais débit

- faible portée (voire portée quasi nulle)

 

Le PC est-il en Wi-Fi ou branché par un câble Ethernet

Votre imprimante a t'elle le Firmware le plus récent ? (voir le site du fabricant)

 

Concernant le répéteur.

Est-il branché en Ethernet à la box (en mode point d'accès) ?

ou

Est- il utilisé en mode répéteur, c'est à dire qu'il capte le Wi-Fi de la box et le diffuse à son tour ?

 

Avez-vous d'autres appareils en Wi-Fi ?

Sont-ils en Wi-Fi 2,4GHz ou en 5GHz ? Ont-ils des débits normaux ?

Si vous avez un smartphone, faites des tests de débit en forçant le smartphone a se connecter en 2,4GHz puis en 5GHz

Faites des comparaisons avec la NB6 (seulement en 2,4GHz puisqu'elle ne possède pas de Wi-Fi 5GHz)

 

Toutes ces questions pour cerner le point faible.

Réponse approuvée par l'auteur de la question
yvonco03
Visiteur

Bonjour mon imprimante se connecte sur la bande 2,4 Ghz, il n'est pas possible de la paramétrer sur le 5.

Merci pour votre attention

yvonco03
Visiteur

A priori je n'ai de problème que pour l'imprimante Epson SX420W. Je ne connais pas le protocole d'échange entre le PC et l'imprimante en scan ou impression. Le scanner avance la tete de lecture, s'arrête, repart... et à la fin il se déroule 5 à 10 minutes avant que le fichier soit déposé sur le PC. En impression, il y a aussi des pauses puis la tête d'impression avance. C'est comme si le dialogue était ralenti.

Les autres équipements ne présentent pas de dysfonctionnement: tablette, PC portable, TV (j'ai quand même eu une pause pour chargement en lecture streaming). 

Les mobiles se connectent en 5Ghz. J'ai parfois des coupures en communication mais il faut affiner le diagnostic, je commence par l'imprimante

Le PC est connecté en RJ45 derrière la box

Le firmware de l'imprimante est à jour

Le répéteur wifi est situé à 15m environ , il capte le wifi de la box et le régénère

C'est faisant la comparaison avec la NB6 avec laquelle l'imprimante fonctionne bien que j'ai pensé à raccorder l'imprimante sur le répéteur qui est pourtant assez loin.

Le compte rendu d'installation réseau de l'imprimante, lorsque je suis sur la box mentionne un "conflit" mais sans plus de précision, je comptais sur les autres expériences pour comprendre pourquoi j'ai cet incident.

Si mon post peut aider d'autres utilisateurs c'est tant mieux.

TagadaTsoinTsoin
Contributeur Confirmé

Bonjour @yvonco03 ,

 

Sur la box, les Wi-Fi 2,4GHz et 5GHz ont-ils le même nom ? (SSID). Entre les différents modèles je m'y perds un peu.

L'imprimante fonctionne t'elle mieux sur la box en désactivant le Wi-Fi 5 GHz ou en donnant des SSID différents (par exemple SFR_xxxx_2 et SFR_xxxx_5 au cas où le SSID soit unique) ?

 

Yann
Community Manager SFR

Bonjour @yvonco03
Je me permets de taguer @Ricouz  sur ce fil (merci à toi). 
Ce dernier pourra peut-être vous proposer une piste sur la problématique rencontrée avec votre imprimante. 
Bon après-midi. 

Yann, Community Manager

Un mot inconnu ? Rendez-vous sur le Lexique de la Communauté SFR !


Ricouz
Client Top Contributeur

Bonjour

 

Utilises-tu les dernier driver pour cette imprimante.

Est-ce que tu utilises des adresses statiques (fixes) sur le réseau ou dynamiques, je pense au problème de conflit.

 

Sinon as-tu regardé du coté des utilitaires Epson liés à ton modèle en particulier EpsonNetConfig et EventManager (Voir ICI)

 

@+


Ancien Digiclient de feu le forum Entraide de Numéricable
FTTH 1Gb/s - 400 Mb/s

yvonco03
Visiteur

Oui les pilotes sont à jour et l'imprimante est en IP fixe

EpsonNetConfig ne détecte aucune anomalie

J'ai configuré l'imprimante, changé le SSID de raccordement, le meme défaut se produit quand je suis connecté en direct sur la box

Ricouz
Client Top Contributeur

Est-ce que tu es obligé de mettre l'imprimante en ip Fixe ?

 

@+


Ancien Digiclient de feu le forum Entraide de Numéricable
FTTH 1Gb/s - 400 Mb/s

Comment gagner des badges

Badges En savoir plus