Votre panier est vide
gillesme04
Visiteur

Merci @Ryry  pour ta réponse très complète

 

Concernant les messages d'erreurs, si j'en avais vu un, il m'aurais s'en doute bien aidé, mais non rien. et il arrive parfois que la messagerie retourne un mail d'erreur quelque jour après en expliquant la raison de la non remise du mail (boite full, exped inconnu, ...)

 

donc pour être précis, j'envoi d'une adresse mail orange, vers une autre adresse en Wanadoo.

et pour faire simple, je viens de tester avec juste un destinataire et aucune pièce jointe.

premier envoi depuis thunderbird -> KO

premier envoi depuis Outlook -> OK

deuxième test depuis thunderbird (tjrs mail simple et pas transfert ou forward) -> KO

deuxième test depuis outlook -> OK ... va comprendre quelque chose 😞 ???

 

dans la console de thunderbird, aucun message d'erreur concernant ces mails, (juste des pb de path non reconnu ://gre/modules/L10nRegistry.jsm) 

j'avoue ne plus rien comprendre...ça m'aurai arrangé de mettre ça sur le dos de outlook s'il fallait mais on dirai que non !!! ???

Ryry
Client Top Contributeur

Hello @gillesme04 

 


Concernant les messages d'erreurs, si j'en avais vu un, il m'aurais s'en doute bien aidé, mais non rien.

D'où ma précision de tester avec Thunderbird et d'aller lire ce qui se passe en ouvrant la console d'erreurs

 


dans la console de thunderbird, aucun message d'erreur concernant ces mails, (juste des pb de path non reconnu ://gre/modules/L10nRegistry.jsm) 

j'avoue ne plus rien comprendre...ça m'aurai arrangé de mettre ça sur le dos de outlook s'il fallait mais on dirai que non !!! ???


Euh, mais là je plus que stupéfait ! Qu'en penses-tu @TagadaTsoinTsoin 

  • Tu penses que Thunderbird pourrait rencontrer un problème d'expédition au serveur SMTP de Orange (càd un envoie qui n'est pas accepté et validé par ce serveur)
  • sans que la console d'erreur ne mentionne aucune trace de cette erreur ?

J'avoue maintenant plutôt me demander si la situation ne serait pas plutôt :

  1. le message part bien correctement de chez toi et est transmis au serveur SMTP de Orange
  2. mais il n'arrive pas au destinataire (ou n'est pas encore arrivé)

Pour l'instant c'est tout aussi crédible de d'autres hypothèses.

 


donc pour être précis, j'envoi d'une adresse mail orange, vers une autre adresse en Wanadoo.

et pour faire simple, je viens de tester avec juste un destinataire et aucune pièce jointe.

premier envoi depuis thunderbird -> KO

premier envoi depuis Outlook -> OK

deuxième test depuis thunderbird (tjrs mail simple et pas transfert ou forward) -> KO

deuxième test depuis outlook -> OK ... va comprendre quelque chose 😞 ???


En effet, comme je le disais, toujours utile de "multiplier" les essais pour voir si le comportement est reproductible ou seulement aléatoire. Donc là c'est clairement aléatoire.

Mais à la vue de ces nouveaux tests, j'en viens à poursuivre ma remarque précédente :

  • comment conclues-tu que c'est "KO" si tu n'as aucun message d'erreur ?
  • juste parce que tu ne constates pas que le message est "arrivé" dans ta boite du destinataire ?

=> ben comme dit au-dessus, rien n'exclue alors que tes 4 essais soient bien partis (sans le moindre blocage) et transmis à la responsabilité du "facteur" que représente le serveur SMTP d'Orange, mais que tous ne sont pas arrivés (ou pas encore arrivés) au destinataire du fait d'un problème quelconque côté Orange sans que ce soit ta box 8 ou tes logiciels de messageries qui soient en faute ?

 

Là aussi il vaudrait le coup d'envoyer (via le serveur SMTP d'Orange) vers un autre destinataire, par exemple chez Gmail ou ailleurs pour comparer si c'est tout aussi problématique.

À+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Connexion FttLA à 1000↓↑40 Mbit/s

gillesme04
Visiteur

@Ryry 

oui je mets KO ou OK a partir du moment ou j'ai reçu ou pas le message...

 

je viens de faire un double test vers gmail, de outlook et thunderbird c'est ok pour les 4 tests.

j'ai tester a nouveau vers wanadoo de outlook, c'est OK et KO de thunderbird.

Ryry
Client Top Contributeur

Hello @gillesme04 

 


oui je mets KO ou OK a partir du moment ou j'ai reçu ou pas le message...


Oui, donc je réitère ma conclusion : ça n'apporte pas beaucoup de "preuves" sur ce qui se passe sur ton ordinateur puisque "toute" la chaîne de distribution est impliquée avec une possible erreur à chacun des niveaux

  1. ton logiciel (Thunderbird/Outlook) et sa config
  2. ton ordinateur et sa config réseau
  3. ta box et sa connexion SFR
  4. le serveur SMTP Orange et ses propres soucis de distributions
  5. le serveur de réception de la messagerie du destinataire
  6. le logiciel utilisé pour consulté cette message.
    (et peut-être d'autres maillons que j'ai oubliés)

Alors tu pourrais ne pas vouloir envisager du tout que le problème puisse être par exemple au point 4 et me répondre "certes mais il est étrange qu'un message arrive bien et que le second n'arrive pas via le même serveur SMTP sans rien changer d'autre"...

... ou certes.. Sauf que la même remarque s'applique aux autres points, tu ne changes rien et pourtant tu constates (tu viens de nous le re-confirmer) qu'un coup ça marche, un coup ça ne marche pas.

 

Bref, cette façon de "constater" l'échec d'envoi me parait trop légère et pas assez ciblée dans ton cas : hors des traces d'erreur dans la console de Thunderbird, moi je concluerai plutôt que les maillons 1 à 4 (càd jusqu'au serveur SMTP de Orange) ont tous bien travaillé et que c'est "plus loin" que l'erreur survient.

 

Donc, pour avancer il faut vraiment creuser ces points annexes que je t'ai suggérés

  • acquittements d'envois dans les logs : s'ils sont OK, tu ne cherches pas l'erreur au bon endroit en creusant ton propre ordinateur ou ta config de box.
  • comportement d'un autre appareil (smartphone) : a-t-il 0 échec sur le même genre d'envoi
  • varier les destinataires (et aussi pourquoi pas les serveurs SMTP même si évidemment ici tu cibles la communication avec celui d'Orange)
  • ...

N.B.

Avec quel logiciel vérifies-tu d'ailleurs que ce message est bien parvenu dans la boite de destination : via le webmail ? ou via tes outils Thunderbird/Outlook ?

Et d'ailleurs as-tu vérifié si (par hasard, plusieurs heures, voire plusieurs jours après ton essai) le mail en question n'est pas réceptionné correctement (mais à retardement) ou au contraire génèrerait enfin un mail retour indiquant une erreur (par exemple tout bêtement un "quota excedeed" ou plein de choses techniques parfaitement envisageables qu'on ignore ici).

 


j'ai tester a nouveau vers wanadoo de outlook, c'est OK et KO de thunderbird.


Oui mais comme dit hier c'est largement insuffisant pour conclure quoi que ce soit (à part "ça ne marche pas") car

  • il faudrait au moins multiplier les essais (100% d'échecs ce matin avec Thunderbird ? et 100% de succès avec Oultook ? ou seulement 1 essai de chaque ?)
  • il faudrait aussi varier (et multiplier) les destinataires (une boite wanadoo, une boite gmail, etc.)
  • et enfin, comme on vient de le dire au-dessus, finalement maintenant on a la démonstration qu'on a rien de fiable dans ces petits essais puisque parfois c'est Outlook qui n'y arrive pas, parfois c'est Thunderbird, et parfois ça marche mais inversement.

Dit comme ça, et toujours superficiellement, je pourrais continuer à plutôt miser sur un problème complètement en dehors de ces logiciels :

  • il y a peu de probabilité que, simultanément, ces 2 logiciels aient des problèmes d'instabilité dans leur écriture mal codée
  • on pourrait donc penser que ta box est lunatique et "un coup je bloque, un coup je bloque pas", en fonction de rien de particulièrement tangible et reproductible avec certitude : peu plausible
  • on pourrait aussi penser à un problème d'acheminement dans le système de distribution chez Orange (d'autant plus que tu avais l'air de dire qu'avec d'autres serveurs SMTP il n'y a aucun problème, et que la connexion telnet avec le serveur SMTP Orange est toujours OK et sans faille).

Voilà tout ce que j'arrive à imaginer pour l'instant sans examen plus approfondi des traces d'erreurs. Mais en tout rien qui me semble attester spécialement le titre de ton sujet de conversation. Donc brouillard complet pour moi sans plus d'investigations dans des tests complémentaires et observations des logs d'erreurs

À+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Connexion FttLA à 1000↓↑40 Mbit/s

gillesme04
Visiteur

Bonjour @Ryry 

 

Merci pour le temps passé sur mon problème !!

pour essayer d'avancer, je viens de tester de mon Iphone, aucun pb, mail simple et avec pièce jointe, puis transfert de mail avec pièce jointe, tout est OK.

alors que dans un même temps l'envoi avec pièce jointe depuis Outlook est KO

test avec thunderbird : premier mail avec pièce jointe OK, deuxième mail simple KO, transfert du mail avec pièce jointe KO.

 

Donc, pour avancer il faut vraiment creuser ces points annexes que je t'ai suggérés

  • acquittements d'envois dans les logs : s'ils sont OK, tu ne cherches pas l'erreur au bon endroit en creusant ton propre ordinateur ou ta config de box.
    • OK mais ou chercher? c'est ce qui sort totalement de mon domaine de compétence (réseau, communication, ...)
  • comportement d'un autre appareil (smartphone) : a-t-il 0 échec sur le même genre d'envoi c'est tout OK depuis Iphone
  • varier les destinataires (et aussi pourquoi pas les serveurs SMTP même si évidemment ici tu cibles la communication avec celui d'Orange)
    • je me suis rendu compte de ces problèmes car personne ne recevait mes mails, donc il y avait un peu de tout, orange, free, gmail, hotmail et messagerie d'entreprise...

 

les mails en "échec" ne sont réceptionnés nul part, outlook, thunderbird, iphone, webmail... et même plusieurs jours après, rien !!

Je suis d'accord avec toi sur le fait que les coupables ne sont ni outlook, ni thunderbird

orange semble OK du fait que cela parte bien de mon iphone

pb de config d'ordi ou réseau, je pense que le problème ne serait pas aléatoire ...

d'où un problème probable avec la BOX !!! ?

si tu as un endroit ou je pourrai consulter des log, dis moi, je suis preneur

il n'existe pas un outil qui "pisterai" les différentes phase d'envoi de mail pour voir ou cela bloque ?

 

encore merci pour votre aide !!

Réponse certifiée par SFR
Ryry
Client Top Contributeur

Hello @gillesme04 

 


pour essayer d'avancer, je viens de tester de mon Iphone, aucun pb, mail simple et avec pièce jointe, puis transfert de mail avec pièce jointe, tout est OK.


Là encore, ce qui compte c'est de "multiplier" les essais.

Si effectivement l'iPhone ne présente aucun problème, la démonstation est fait :

  • ce n'est pas SFR ni ta box qui bloque le serveur SMTP de Orange
  • et le serveur SMTP de Orange fonctionne bien

=> il ne resterait alors plus que les config Outlook ou Thunderbird (ou ton PC !!!) à incriminer. C'est du bon sens.

Donc, "jamais" de problème avec iPhone. Ou juste "un test s'est bien passé", ça change tout pour inculper/disculper Outlook/Thunderbird.

 


  • acquittements d'envois dans les logs : s'ils sont OK, tu ne cherches pas l'erreur au bon endroit en creusant ton propre ordinateur ou ta config de box.
    • OK mais ou chercher? c'est ce qui sort totalement de mon domaine de compétence (réseau, communication, ...)

À part la console d'erreur de Thunderbird déjà évoquées, je n'ai pas d'autres idées.

Mais comme déjà dit, selon moi, si Thunderbird ne signale pas d'erreurs justement, c'est donc que à son niveau, la communication s'est parfaitement déroulée entre lui et le serveur SMTP d'Orange, donc si le message n'arrive jamais, le problème semble ailleurs et ultérieur.

 


les mails en "échec" ne sont réceptionnés nul part, outlook, thunderbird, iphone, webmail... et même plusieurs jours après, rien !!


Donc on peut tout autant penser que c'est le "postier" de Orange (càd le serveur SMTP de Orange) qui n'a pas fait son boulot 😂

D'où l'intérêt de tester et comparer avec d'autres serveurs SMTP pour voir si entre eux et Outlook/Thunderbird il n'y a jamais de faiblesse.

 


orange semble OK du fait que cela parte bien de mon iphone


On ne peut pas aussi facilement "blanchir" Orange du fait que cela marche bien de ton iPhone. Sinon, avec le même raisonnement (ça marche bien depuis l'iPhone) il n'y a plus personne à incriminer à part toi l'utilisateur 🤣 : la box est blanchie, la connexion SFR est blanchie, etc.

 


pb de config d'ordi ou réseau, je pense que le problème ne serait pas aléatoire ...

d'où un problème probable avec la BOX !!! ?


Et pourquoi donc le fait que ce soit aléatoire rendrait improbable que ce soit sur l'ordi et plus probable que ce soit sur la box ? Là je ne vois aucun argument théorique en ce sens, ni aucune constatation pratique dans tes essais non plus pour conclure cela.

Bien au contraire, en apparence on aurait tendance à incriminer au contraire ton ordi :

  • tu atteste que ça marche bien depuis ton iPhone (avec la même box)
  • tu attestes que cela déconne toujours un peu avec les logiciels sur ton ordi (avec la même box)
    => la seule variation entre "ça marche/ça marche pas", est donc ton ordinateur 🤣 Bref, vraiment difficile d'aller plutôt sur la box qu'ailleurs.

D'ailleurs => questions simples et subsidiaire pour avancer dans cette nécessité de "cerner" les maillons faibles :

  1. est-ce que depuis un AUTRE ordinateur avec le même genre de logiciel tu observes les mêmes pannes aléatoires
  2. est-ce depuis le MËME ordinateur mais sur une autre connexion internet (filaire au lieu Wi-FI, travail au lieu du domicile, chez un proche au lieu de chez toi) tu constates les mêmes erreurs aléatoires ?

À+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Connexion FttLA à 1000↓↑40 Mbit/s

Voir la solution dans l'envoi d'origine

gillesme04
Visiteur

@Ryry 

 

je ne vois pas le rapport entre mon iphone et la box, je ne suis pas en Wifi mais en 4G, quand j'envoi depuis l'iphone, ça ne passe pas par la box !! ou alors j'y connais et j'y comprend vraiment rien :-(, mais à ce niveau je pense pas ...

après il n'y a eu aucun changement dans mon ordi (relié en filaire) ou dans outlook à cette période (j'ai vérifié avec les mises à jour éventuelle de Windows)

d'où pour moi un pb avec la BOX.

 

autre piste potentielle, je viens de me rappeler que je n'arrivais plus à envoyer de mail via ma messagerie Wanadoo, j'avais constamment un pb de mot de passe ??? alors qu'il n'avait pas changer, je l'ai re taper, changer de config puis revenue à la bonne, ... et rien n'y a fait?? alors qu'avec les même id et mdp je me connecte sans pb au webmail.

j'ai donc basculer sur une adresse orange pour les envoie et c'était OK. est-ce qu'il peu y avoir une relation ???

 

si je trouve un peu de temps, j'essaierai de paramétrer ma messagerie sur un autre ordi et tester.

d'ailleurs, si je me mets en wifi avec mon iphone, l'envoi passera par la box logiquement? je peu essayer ça aussi, c'est pareil qu'avec un autre ordi ?

TagadaTsoinTsoin
Contributeur Confirmé

Bonjour @gillesme04 

 

"il n'existe pas un outil qui "pisterai" les différentes phase d'envoi de mail pour voir ou cela bloque ?"

 

Oui on peut le faire par Telnet.

Mais c'est assez galère, on n'a pas le droit à la moindre erreur, si on fait une faute de frappe, effacer le caractère erroné ne fonctionne pas, la touche d'effacement est considérée comme un caractère supplémentaire.

Heureusement j'ai vu que sur le SMTP d'Orange on a trois minutes entre deux commandes ce qui permet de prendre son temps (chez SFR une minute seulement)

 

Je n'ai pas testé sur le SMTP Orange mais je l'avais fait sur celui de SFR.

--> https://docs.microsoft.com/fr-fr/exchange/mail-flow/test-smtp-with-telnet?view=exchserver-2019

 

Si je trouve le temps dans la journée je ferai un essai sur le SMTP d'Orange.

 

Quelques remarques:

Oui utiliser le smartphone en WiFi sera équivalent à tester un autre ordinateur.

 

Un mail peut mettre beaucoup de temps pour passer sur les serveurs du destinataire.

Chez SFR si la mail n'est pas accepté tout de suite par le destinataire, SFR fait des tentatives pendant 48 heures et c'est seulement au bout de 48 heures qu'on reçoit un mail de non distribution. Je ne connais pas la durée des tentatives chez Orange, mais j'ai déjà vu des serveurs essayer d'envoyer des mails pendant 5 jours.

 

TagadaTsoinTsoin
Contributeur Confirmé

Ça été pas mal galère mais je suis arrivé à envoyer un mail par Telnet (refusé en fin de compte mais il fallait s'y attendre)

 

Pour commencer, il est préférable de préparer un petit fichier texte avec les différentes commandes, ensuite un copié/collé sera plus pratique que de saisir les commandes.

 

Pour pouvoir s'authentifier sur le SMTP d'Orange, il faut convertir tes identifiants (adresse mail et mot de passe en Base64)

Tu peux utiliser ce site--> https://www.convertstring.com/fr/EncodeDecode/Base64Encode

Il en existe d'autres si tu veux coder le mot de passe sur un autre site.

Tu peux aussi coder à la main--> https://fr.wikipedia.org/wiki/Base64

 

Le fichier qui m'a servi pour mon test. (j'ai évidemment anonymisé les identifiants)

 

telnet smtp.orange.fr 587

EHLO moi

AUTH LOGIN

ZfhfgklhhikldfolmmqodfomdjfgqdglildfnoI= (ton adresse mail Orange convertie en Base64, le signe "=" fait partie de l'adresse, il peut y en avoir deux ou pas du tout)

dfgbgtTrfCmVdPBa6Hc= (le mot de passe de ton adresse Orange convertie en Base64, même remarque pour le signe "=")

MAIL FROM: ton_adresse_at_orange.fr (ne pas oublier les : et les espaces)

RCPT to: ton_adresse_at_orange.fr (ou toute autre adresse valide)

DATA
Subjet: test

 

blabla

 

Maintenant la session complète

En rouge, ce que tu dois entrer par copié/collé ou manuellement (à la fin)

En vert les réponses du serveur.

En noir mes commentaires qui ne sont pas à saisir

Pour coller dans Telnet, c'est un clic droit sur la souris.

 

telnet smtp.orange.fr 587
220 opmta1mto25nd1 smtp.orange.fr ESMTP server ready
EHLO moi
250-opmta1mto25nd1 hello [90.66.57.45], pleased to meet you
250-HELP
250-AUTH LOGIN PLAIN
250-SIZE 46000000
250-ENHANCEDSTATUSCODES
250-8BITMIME
250 OK
AUTH LOGIN
334 VXNlcm5hbWU6 (Username: en Base64)
ZfhfgklhhikldfolmmqodfomdjfgqdglildfnoI=
334 UGFzc3dvcmQ6 (Password: en Base64)
dfgbgtTrfCmVdPBa6Hc= 
235 2.7.0 ... authentication succeeded
MAIL FROM: ton_adresse@orange.fr
250 2.1.0 <ton_adresse@orange.fr> sender ok
RCPT to: adresse_destinataire@xxx.xx
250 2.1.5 <adresse.destinataire@xxx.xx> recipient ok
DATA
Subjet: test
354 OK

blabla  (Corps du mail)

        <-- la ligne vierge est importante elle indique la fin du mail

      <-- le point est important il indique la fin du mail en associatio n avec la ligne vierge
250 2.0.0 kfhjrlmmerkkyg mail accepted for delivery  (Tadaaaaa !)

 

S'il y a la moindre erreur tu auras un message et ce à n'importe quelle étape.

 

Un peu d'aspirine avant est conseillée.

 

 

Ryry
Client Top Contributeur

Hello @gillesme04 

 


je ne vois pas le rapport entre mon iphone et la box, je ne suis pas en Wifi mais en 4G, quand j'envoi depuis l'iphone, ça ne passe pas par la box !!

Il va de soi (mais la preuve c'est que ça va mieux en le disant) que quand je te demandais de tester sur ton iPhone pour voir si ta box 8 bloquait le serveur SMTP de Orange... il fallait tester en Wi-Fi et pas rester en réseau mobile bien sûr.

J'aurais dû le préciser en effet 🤣

 

Donc, au final, maintenant que ce "détail" est clarifié : sur iPhone et en Wi-Fi avec ta box, ça marche bien ou ça bugue aussi comme sur ton PC ?

 


après il n'y a eu aucun changement dans mon ordi (relié en filaire) ou dans outlook à cette période (j'ai vérifié avec les mises à jour éventuelle de Windows)

d'où pour moi un pb avec la BOX.


Ça ne sert à rien de s'arc-bouter sur le fait que "rien n'a changé alors rien ne devrait déconner avec mon ordi".

Le fait est que rien ne change apparemment non plus d'un soir au lendemain sur ton PC ni sur ta box et pourtant, certains jours tu as réussi à envoyer un mail et d'autres fois non... On ne peut RIEN conclure au stade du flou où nous en sommes encore hélas 😫

 

Je réitère donc ma question pour bien faire comprendre que ça n'incrimine donc en rien avec certitude ta Box (même si ça reste possible) :

  • pourquoi ta box (qui fonctionne moins aléatoirement chez d'autres) serait-elle plus probablement la cause de ta panne "aléatoire" ?
  • et que ton ordinateur (qui fonctionnait très bien par le passé sur une autre box) ne pourrait pas être lui aussi la cause de la panne aléatoire (un truc qui tombe en panne ou une autre modification qui n'existait pas avant, ça arrive).

Bref, non, pour l'instant c'est plus que très très léger de conclure ainsi (mais peut-être que tu as la chance d'avoir la bonne intuition)

D'où l'intérêt des tests simples que j'ai évoqués qui eux fourniraient des éléments de conviction bien plus tangibles :

  • faire des essais avec ton smartphone en Wi-Fi sur la même box => ça pourrait totalement disculper ta box)
  • faire des essais avec un AUTRE ordinateur sur ton propre réseau => ça pourrait totalement incriminer ton 1er ordinateur)
  • faire des essais avec TON ordinateur sur une autre box (SFR, autre...) => ça pourrait disculper/incriminer ton ordinateur
  • faire des essais avec TON ordinateur à la fois en Wi-Fi et aussi en câble Ethernet => ça pourrait inculper un problème d'instabilité de ta connexion réseau en Wi-Fi et ou en Ethernet alors que l'autre est bonne

Bref, plein d'éléments qui nous aideraient beaucoup à nous forger une idée moins divinatoire 😉

 


autre piste potentielle, je viens de me rappeler que je n'arrivais plus à envoyer de mail via ma messagerie Wanadoo, j'avais constamment un pb de mot de passe ??? alors qu'il n'avait pas changer, je l'ai re taper, changer de config puis revenue à la bonne, ... et rien n'y a fait?? alors qu'avec les même id et mdp je me connecte sans pb au webmail.

j'ai donc basculer sur une adresse orange pour les envoie et c'était OK. est-ce qu'il peu y avoir une relation ???


Je ne vois pas bien en quoi l'adresse du destinataire jouerait beaucoup (quoique pour l'instant on ne sait en effet pas encore pourquoi le message n'est pas reçu : est-il encore bloqué chez toi ? est-il pris en charge par le SMTP Orange ? Orange a-t-il du mal à le réceptionner dans la boîte wanadoo.) et d'ailleurs si tel est le cas, ça aurait tendance à plutôt incriminer que le bug est plus loin que chez toi et ta box mais chez Orange puisque, en amont, peu importe le destinataire ça passe dans les mêmes rouages.

=> mais là encore, pour essayer aussi d'avoir des idées sur ce point, je t'ai suggéré de faire des essais faire d'autres adresses de destinataires divers et variés.

 

J'insiste, pour moi tu n'y couperas pas : il FAUT multiplier les expériences pour évacuer avec le plus de certitude telle ou telle hypothèse.

 

Sinon, si ces tests pratiques sont trop fastidieux pour toi, tu peux aussi "tracer pas à pas" le comportement d'un envoi de message via le serveur de Orange en mimant tout à la main via la commande de dialogue telnet comme @TagadaTsoinTsoin vient de l'évoquer. Mais comme il le conclue aussi, c'est très laborieux (penser à l'aspirine 🤣) et pas forcément accessible pour tout utilisateur. Mais ça vaut le coup en effet d'être fait !

 

Bon courage 😎

À+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Connexion FttLA à 1000↓↑40 Mbit/s

Comment gagner des badges

Badges En savoir plus