Ricouz
Client Top Contributeur

Pour moi la box est en état instable et les règles de redirection ne fonctionnent plus.

Surtout si auparavant tout fonctionnait correctement.

 

@+


Ancien Digiclient de feu le forum Entraide de Numéricable
FTTH 1Gb/s - 400 Mb/s

utilisateur_supprimé
Non applicable

Bonjour,

 

Pour tester les redirections de port je fais comme ceci

 

1 - lancer un petit utilitaire qui écoute un port particulier (désolé ne fonctionne que sous Windows)

--> https://www.clubic.com/telecharger-fiche182914-port-listener.html

Cet utilitaire ne s'installe pas, il faut simplement le lancer.

On peut lancer plusieurs instances si on veut écouter plusieurs ports en même temps (part exemple le port standard 110 et le port dont vous avez besoin)

 

2 - régler une redirection pour chaque port à tester dans la box vers l'ordinateur sur lequel port-listener est installé.

 

3 - tester l'écoute avec le site (par exemple)--> https://canyouseeme.org

Il me semble que celui ci ne teste d'en TCP mais il en existe probablement d'autres pour tester en UDP.

 

Si ça fonctionne vous aurez d'une part l'utilitaire qui laissera une trace de l'activité

Exemple

Listening on tcp port 110 (démarrage de l'écoute)
Client connected (détection de l'accès par canyouseeme sur le port 110)
Client disconnected (canyouseeme a coupé la connexion)

 

D'autre part le site canyouseeme  indiquera

Success: I can see your service on x.x.x.x on port (110) (x.x.x.x est votre IP publique)
Your ISP is not blocking port 110

Réponse certifiée par SFR
YannickFavre69
Contributeur Loisir

Bonjour,

 

Pour information, j'ai finalement résolu mon problème en réalisant un RESET USINE de la box, au petit détail près qu'en restaurant mon ancienne config datant du 25/05 (c'est a dire avant le défaut), le problème persistait. Il a donc fallut que je refasse la configuration de zéro ( config LAN, DDNS, WIFI, Filtrage MAC, ...)

 

Heureusement que j'avais fait les copies d'écran de chaque menu avant de faire la restauration usine.

 

ATTENTION: Bien se munir du mot de passe d'accès a l'interface , qui correspond a la clé WIFI par défaut , que l'on trouve sous la BOX THD. Cela vous évitera de perdre du temps inutilement.

 

Je n'arrive toujours pas à comprendre pourquoi j'en suis arrivé là et espère que cela va tenir dans le temps car ce refaire la configuration de zéro, ca m'a pris ma soirée, en même temps, j'ai fais du ménage dans la celle-ci.

 

Merci en tout cas a tous pour votre aide et espère que cela aidera d'autres personnes dans le même cas que moi.

Voir la solution dans l'envoi d'origine

YannickFavre69
Contributeur Loisir

Merci @utilisateur_supprimé pour ton aide, mais je pense que je me suis mal exprimé. Il ne s'agit pas de problématique de port entrant (WAN => LAN) , mais de translation sortante (LAN => WAN)

Pour une raison encore indéterminée, mes 2 équipements IOT (réfrigérateur et module de volet roulant), n'arrivaient pas a se connecter sur les serveurs distants (le module pour les volets roulant sort sur internet a destination du port TCP/25050 sur un serveur dont j'ignore l'IP). Les equipements étaient bien connectés au WIFI car je pouvait les PINGER, mais depuis mes applications de contrôle (sur mon smartphone via WIFI ou 4G), elles me disaient que l'équipement n'était pas disponible.

 

Bref, le RESET USINE a fait effet, tant bien que mal comme expliqué dans mon post précédent.

 

Quand même dommage qu'une BOX se mette en VRAC comme ca. Heureusement que je suis dans le milieu informatique, sinon je pense que d'autres se serait arraché les cheveux :pour moi c'est fait, j'en ai plus !!!! 😉

 

Merci en tout cas pour l'aide apportée a la résolution de problème que j'espère ne se renouvèlera pas !

 

Cordialement,

 

Yannick

Réponse approuvée par l'auteur de la question
Ricouz
Client Top Contributeur

Oui c'est bien ce que je pensais un problème de box en état instable.

Le problème des sauvegardes, c'est que l'on peut également sauvegarder un état, qui ajouté à une situation qui a changé depuis la sauvegarde, au niveau des signaux, devient instable.

En tout cas si tu ne l'as pas déjà fait, refait une sauvegarde en écrasant la précédente.

 

Content pour toi et merci pour le retour.

 

Moi cela ne m'étonne pas, les box sont de moins en moins protégées (électromagnétiquement parlant). 

Je suis obligé de redémarrer électriquement mon décodeur TV en général au moins un fois par mois.

 

@+


Ancien Digiclient de feu le forum Entraide de Numéricable
FTTH 1Gb/s - 400 Mb/s

Voir la solution dans l'envoi d'origine

utilisateur_supprimé
Non applicable

Bonjour @YannickFavre69 ,

 

Effectivement je n'avais pas relevé que le problème était dans le sens sortant (j'avais pris ce sujet en cours de route)

Tellement l'habitude du contraire que je me suis précipité.

 

En tout cas tant mieux si ça fonctionne.

 

Bonne journée.

Comment gagner des badges

Badges En savoir plus