Réponse certifiée par SFR Question résolue

Coupure Wifi / Perte d'adresse IP

edou-art
Visiteur

Je perds régulièrement ma connexion wifi, et je me rends compte que c'est juste mon PC, obligé de me déconnecter et reconnecter. Ce qui est bizarre, c'est que ça fait pas comme si je n'avais pas d'Internet mais comme si je n'avais pas de DNS.

Quand je suis déconnecté, j'apparais quand même dans la liste, mais avec comme adresse IP ---.---.---.---.

Ci-joint les trois cas : quand je suis connecté en 5GHz, en 2,4GHz, et quand je perds la connexion.

Vous avez déjà vécu ça ?

 

Connexion 2,4GHz HSConnexion 2,4GHz HSConnexion 2,4GHz OKConnexion 2,4GHz OKConnection 5G OKConnection 5G OK

1 RÉPONSE RECOMMANDÉE

Solutions approuvées
Réponse certifiée par SFR
jnq35
Contributeur Master

Bonjour il semble que les surface go est quelques problèmes avec le wifi. Voir assistance Microsoft par exemple ici :

https://support.microsoft.com/fr-fr/surface/la-surface-est-connect%C3%A9e-%C3%A0-un-r%C3%A9seau-sans...

ex digiclient nc et ex mh

Voir la solution dans l'envoi d'origine

8 RÉPONSES 8
jnq35
Contributeur Master

Bonjour À quelle distance êtes-vous de votre box ? Y a t il beaucoup de réseaux wifi autour de vous ?

ex digiclient nc et ex mh
Ryry
Client Top Contributeur

Hello @edou-art 

 

Effectivement j'ai déjà vécu des constatations de perte similaire de connectivité internet (ou plutôt des noms qui ne sont plus joignables, par exemple dans mes différents navigateurs, bien qu'en apparence le DNS semble toujours bien configuré).

C'est même souvent plus compliqué que simplement le DNS non joignable car même en utilisant directement l'adresse IP correspondante je suis coupé du monde.

 

Pour autant d'autres services déjà en place continuent parfois à tourner correctement et je ne m'explique pas vraiment la véritable source du problème.

(et je n'ai pas pensé à regarder ton histoire de --.--.--.-- pour mon IP sur la box).

 

  • J'avais connu ces problèmes par le passé sur 1 seul appareil du foyer (mon Mac) alors que PC, tablette et nombreux smartphones (y compris de marque Apple) ne présentaient aucun pépin.
  • C'était oublié depuis longtemps.
  • Cela vient étonnamment de resurgir de temps à autres... comme par hasard peu après une mise à jour de la partie modem fin décembre 2020.

Pour l'instant ma solution est :

  • sur la box : de ne rien faire puisque les autres utilisateurs sont contents de leur connexion
  • sur mon ordinateur : parfois de simplement couper/remettre le wifi suffit, parfois je vais jusqu'à redémarrer l'ordinateur

Quel modèle de Box as-tu ? (moi BOX THD 4K)

À+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Connexion FttLA à 1000↓↑40 Mbit/s

edou-art
Visiteur

Hello @Ryry ,

 

C'est exactement ça

- souvent les flux déjà ouverts continuent de fonctionner (typiquement une visio zoom déjà ouverte)

- ça ne concerne qu'un appareil (en l’occurrence un PC, Surface Go de Microsoft)

- couper/remettre le wifi résout le soucis (mais en pleine conférence c'est un peu désagréable...)

 

C'est une BOX THD simple.

 

Merci beaucoup d'avoir mis des mots plus précis sur mon problème. Il reste à trouver une solution pérenne :). Et peut-être voir si d'autres personnes ont le même soucis, sur le même type de box, ou au contraire sur d'autres types de box.

 

J'ai hâte !

 

À+

 

 

edou-art
Visiteur

Bonjour,

8 mètres. 25 réseaux wifi dans le coin.

Le signal est bon à très bon (3 à 4 "barres" sur 4).

jnq35
Contributeur Master

Bonjour la carte wifi du pc surface est bien en DHCP : adresse IP auto et DNS auto protocole IPv4 ? Le driver wifi est bien à jour ?

ex digiclient nc et ex mh
Ryry
Client Top Contributeur

Hello @edou-art et @jnq35 

 


@edou-art  a écrit :

8 mètres. 25 réseaux wifi dans le coin.


Je pense réellement que le problème n'est pas "juste" la force du signal ou "juste" une incompatibilité de la carte réseau avec le DHCP puisque (dans le cas @edou-art  comme dans le mien) :

  1. le problème se présente sur un appareil qui capte très bien le réseau (et qui même continue à l'utiliser sans problème dans certains services toujours actifs au même instant)
  2. l'appareil n'a aucun problème à se "reconnecter" au wifi et discuter avec le DHCP

Il y a juste un truc "bizarre et anormal" qui se produit en plein session wifi et qui la met dans un état anormal... et très étrange...

À+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Connexion FttLA à 1000↓↑40 Mbit/s

Réponse certifiée par SFR
jnq35
Contributeur Master

Bonjour il semble que les surface go est quelques problèmes avec le wifi. Voir assistance Microsoft par exemple ici :

https://support.microsoft.com/fr-fr/surface/la-surface-est-connect%C3%A9e-%C3%A0-un-r%C3%A9seau-sans...

ex digiclient nc et ex mh

Voir la solution dans l'envoi d'origine

macry
Visiteur

bonjour , je relance le sujet , j'ai des problèmes similaire mais aussi bien en connexion wifi qu'en filaire par exemple plus de connexion sur les mobiles en wifi et sur le pc en filaire plus d’accès au navigateur mais discord continu de fonctionner sur la box 8 tout les voyant sont vert par contre dans les paramètres toute est verts sauf qu'il n’y a plus d'ip de dns.... je redémarre la box et c'est reparti ,ça dure depuis des mois et j'ai toujours pas trouver la solution c

Comment gagner des badges

Badges En savoir plus