WiFi, connexion filaire et débit
annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 

Bonjour à la communauté,

je suis nouvel abonné SFR fibre. Tout va presque bien : le débit est très bon et correspond bien à mon offre, la box TV fonctionne, la téléphonie est active, le wifi fonctionne bien et le réseau local Ethernet également.

 

MAIS : je n'arrive pas à faire fonctionner le "Réseau v6", c'est à dire l'IP V6.

 

Voici ce que j'ai fait dans la console d'administration de la BOX, et le résultat de ces manipulations :

- dans "Réseau v6 > WAN" j'ai activé l'option "Internet IP V6" en la mettant sur "ON" + validation avec le bouton "Valider"

- le "statut du service" passe alors de "désactivé" à "non connecté".

- dans "Réseau v6 > DHCP" j'ai activé l'option "DHCP" + validation avec le bouton "Valider"

- idem pour l'UPnP dans "Réseau v6 > Pare-feu".

 

Cependant, lorsque je vais voir dans "Réseau v6 > Général", "internet v6" reste sur "non connecté" 😞

Les autres options sont bien activées (DHCP, UPnP, SLAAC).

De plus, aucune de mes machines sur le réseau local n'arrive à récupérer une adresse IPV6 (pourtant serveur DHCP v6 bien activé...)

 

J'ai parcouru le forum en long et en large, tenté des arrêts/relances de la box, désactivé puis ré-activé loption Internet IP V6, mais aucun changement, Internet V6 reste en "non connecté".

J'ai appelé le support par téléphone, ils m'ont fait faire les mêmes manipulations, et cela n'a rien changé (je vous passe les échanges inutiles, du genre, "mais pourquoi voulez-vous activer IPV6 ?", ou la ré-init complète de la box aux paramètres d'origine, sans me prévenir et donc avec perte de toute la configuration réalisée sur le wifi et l'IPV4). Même avec une ré-initialisation de la box aux paramètres d'origine, pas de changement, l'IPV6 ne veut pas fonctionner 😞

après une heure de conférence téléhponique avec le support (en changeant d'interlocuteur au passage car le premier a coupé la communication), ils m'indiquent qu'ils vont faire des manipulations et me rappeler ensuite... j'attends toujours leur appel depuis 20H15 hier soir...

 

 

Infos de ma box :

  Version : NB6VAC-MAIN-R4.0.31
  Profil d'accès : FTTH
  Connectivité : IPv4

 

Ce dernier point semble bien confirmer que ma box est en IPV4... à moins que celà signifie que les équipements en face de la box côté SFR ne savent pas gérer l'IPV6 ? 

J'en appelle donc à la communauté, avez-vous déjà rencontré ce problème, et si possible comment l'avez-vous résolu ?

 

Bonne journée à tous, et merci d'avance à ceux qui auront une piste ou une idée de réponse 🙂

Drest

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

Débrancher l'ONT environ 20-30 secondes et le rebrancher (j'ai le dernier) ne change rien ici. Triste d'avoir pleins de clients avec l'ipv6 non fonctionelle en 2019 SFR...

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

bonjour

j'ai trouve pour moi comment faire pour l activation ipv6

mes parents ils ont un probleme avec la connexion sfr alors j'ai ramener a la maison l ancienne box nb6v et je l'ai teste et il mache chez moi

mais j'ai remis ma box nb6vac et j'ai remarque qu'il y'a plus de ipv6 j'ai redemarrer la box mais rien n'est fait j'ai penser au ONT j ai fait un HARD RESET et ipv6 est apparu mais sans eteindre la box

pour retester l'ipv6 il faut un hard reset. un tube de 2.5mm et vous appuyer sur la le point noir qui se trouve sur l arriere de l ONT pour alcatel si vous avez pas un tube et pour ONT ALTLAB que je n'ai pas une version  il faut l'eteindre pendant on va dire 20seconde et redemarer et on espere que IPV6 apparait

🙂

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

non je l'ai fait il y a deux mois et il y'a pas de perte

hard reset: l'ONT eteindre 15s et apres redemare

ah oui j'attens 3min pour voir ipv6 est connecte

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur
Ah tiens, c'est une nouvelle version du firmware ca.

Un reset de l'ont ne va pas provoquer une perte d'info nécessaire à la connexion ?
Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

a nanterre il y a ipv6 depuis plus 1 ans mais la version n'est plus 37 mais 40 mais essaye de redemmarer ONT ca peut que ca marche

tu fais un hard reset etteint pendant 15 seconde et apres tu redemarer l ONT

 
version : NB6VAC-MAIN-R4.0.40
acces profile : FTTH
connectivite : IPv4 & IPv6
Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

 

Ouais et bien l'est Lyonnais c'est pas encore le cas non plus.

Sur Meyzieu pas d'ipv6...

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

Toujours rien ici dans le 95 : /

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur
Je suis abonné RED fibre à Lyon depuis mai 2018. L'IPv6 est depuis le début sur ON mais en Statut Service : Non connecté.

Hier, j'ai redémarré l'ONT et la box: l'IPv6 est désormais activée. Statut Service: Opérationnel. Je n'ai changé aucun réglage.
J'ai la box et plusieurs équipements qui ont une adresse IPv6 en 2a02::
Mais les tests de sites web ipv6 ne fonctionnent pas, j'essaierai une autre fois.
Pour info : NB6VAC-MAIN-R4.0.37 mais je ne sais pas depuis quand.
Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

A mon avis, certains NRO (ou encore un élément derrière) perdent l'ipv6 quand on passe d'une solution tunnel (avant, l'ipv6 était encapsulée dans de l'ipv4) à une solution native. Je suis dans le même cas, ipv6 activée mais non connecté.

 

Sur http://192.168.1.1/api/?method=wan.getInfo  , j'ai bien infra6="Native" , mais je n'ai aucune réponse aux requêtes dhcp émises par la box (J'ai checké les paquets avec wireshark) qui cherche donc bien à se connecter.

 

Quand j'ai réussi à parler à quelqu'un qui travaille avec SFR, je lui ai exposé la situation de l'ipv6, il a émis la possibilité suivante (car il travaille du coté pro/entreprise, pas particuliers) :

 

"Me semble que c'est juste qu'il est pas encore activé partout sur les PE FTTH (PE pour Provider Edge, en gros la frontière entre la collecte et la dorsale. C'est en cours d'activation progressive, mais vu que je suis pas côté grand-public, j'ai pas de calendrier plus précis ), et que ça viendra au fil des activations."

 

Mais comme dit plus haut, ça serait bien qu'SFR communique sur le sujet...

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

Que nenni, toujours pas d'IPV6. J'ai abandonné la recherche de la cause. Je trouve domage qu'SFR fasse la "carpe" sur le problème.