WiFi, connexion filaire et débit
annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 

Bonjour à la communauté,

je suis nouvel abonné SFR fibre. Tout va presque bien : le débit est très bon et correspond bien à mon offre, la box TV fonctionne, la téléphonie est active, le wifi fonctionne bien et le réseau local Ethernet également.

 

MAIS : je n'arrive pas à faire fonctionner le "Réseau v6", c'est à dire l'IP V6.

 

Voici ce que j'ai fait dans la console d'administration de la BOX, et le résultat de ces manipulations :

- dans "Réseau v6 > WAN" j'ai activé l'option "Internet IP V6" en la mettant sur "ON" + validation avec le bouton "Valider"

- le "statut du service" passe alors de "désactivé" à "non connecté".

- dans "Réseau v6 > DHCP" j'ai activé l'option "DHCP" + validation avec le bouton "Valider"

- idem pour l'UPnP dans "Réseau v6 > Pare-feu".

 

Cependant, lorsque je vais voir dans "Réseau v6 > Général", "internet v6" reste sur "non connecté" 😞

Les autres options sont bien activées (DHCP, UPnP, SLAAC).

De plus, aucune de mes machines sur le réseau local n'arrive à récupérer une adresse IPV6 (pourtant serveur DHCP v6 bien activé...)

 

J'ai parcouru le forum en long et en large, tenté des arrêts/relances de la box, désactivé puis ré-activé loption Internet IP V6, mais aucun changement, Internet V6 reste en "non connecté".

J'ai appelé le support par téléphone, ils m'ont fait faire les mêmes manipulations, et cela n'a rien changé (je vous passe les échanges inutiles, du genre, "mais pourquoi voulez-vous activer IPV6 ?", ou la ré-init complète de la box aux paramètres d'origine, sans me prévenir et donc avec perte de toute la configuration réalisée sur le wifi et l'IPV4). Même avec une ré-initialisation de la box aux paramètres d'origine, pas de changement, l'IPV6 ne veut pas fonctionner 😞

après une heure de conférence téléhponique avec le support (en changeant d'interlocuteur au passage car le premier a coupé la communication), ils m'indiquent qu'ils vont faire des manipulations et me rappeler ensuite... j'attends toujours leur appel depuis 20H15 hier soir...

 

 

Infos de ma box :

  Version : NB6VAC-MAIN-R4.0.31
  Profil d'accès : FTTH
  Connectivité : IPv4

 

Ce dernier point semble bien confirmer que ma box est en IPV4... à moins que celà signifie que les équipements en face de la box côté SFR ne savent pas gérer l'IPV6 ? 

J'en appelle donc à la communauté, avez-vous déjà rencontré ce problème, et si possible comment l'avez-vous résolu ?

 

Bonne journée à tous, et merci d'avance à ceux qui auront une piste ou une idée de réponse 🙂

Drest

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur
Pas d'ipv6 non plus chez moi, en fibre à Lyon depuis début mai.
Version : NB6VAC-MAIN-R4.0.35
Profil d'accès : FTTH
Connectivité : IPv4

Dans le menu IPv6 , le bouton est ON, mais comme beaucoup de personnes dans ce thread:
Statut service Non connecté
Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

Chez moi aussi ca ne fonctionne toujours pas.

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

Même galère...

 

SFR est venu apporté la fibre chez moi en février 2018. Quel a été ma joie de passer de 2 Méga (ADSL Orange) à 400 Méga en (Fibre FTTH SFR). Sauf que depuis j'ai rencontré 2 problèmes : Pas de détection du boitier ONT (même si tout fonctionnait bien sans) et pas d'IPV6.

 

Finalement, en me réveillant ce matin, je constate que tous les voyants de mon boitier ONT sont allumés (alors qu'avant j'en avais que 2). Je me rend dans l'interface admin de la box et je vois qu'ENFIN! le boitier ONT est détecté. Avec un peu de chance je me dis qu'une mise à jour à du passer par là cette nuit et je croise les doigts pour l'IPV6... C'est peut-être lié ? Ba finalement non, j'ai effectué toutes les manipulations de cette discussion et impossible d'avoir l'IPV6 fonctionnelle :

Internet v6 Non connecté
DHCP v6 Activé
UPnP v6 Activé
SLAAC Activé
DMZ v6

Désactivé

 

Même en activant le DMZ, pas de changement. Redémarré, réinitialisé la box, redémarrer le boitier ONT, désactivé puis activé le SLAAC, aucun changement, même pas d'un pouce. Et à la vue des précédents retour, contacter le service technique ne m'éffleure pas l'esprit. Ils n'ont jamais pu vraiment aider personne sur le sujet et c'est pas avec un énième client qui se plaindra que ça changera.

 

De toutes façons je comprends pas pourquoi on devrait faire une manip pour activer l'IPV6 alors que chez Orange c'est activé par défaut. En tout cas je sais que je l'avais en ADSL et que des clients fibre Orange l'ont sans casse tête manuel dans les entrailles de leur box. Heureusement pour SFR, Orange n'a pas encore apporté la fibre chez moi mais le projet est en cours de leur côté. Dés qu'ils arrivent, je vais pas faire long feu chez SFR. Seulement client depuis 2 mois et déjà trop de soucis dont une coupure fibre de 2 semaines sans explication.

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

ne t'acharne pas trop je pense c'est lie au nro aussi etc

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

je t'assure que l'ipv6 ne va pas marche comme ca  je viens de redemarrer la box ily'a 2 minutes pour voir

pour moi ca ne marche pas jusqu'a ce que je desactive slaac et le reactive et ipv6 apparait

Adresse MAC   
Version  : NB6VAC-MAIN-R4.0.35
Profil d'accès  : FTTH
Connectivité  : IPv4 & IPv6

mais essaye  desactive et reactive le slaac qui ne tente  rien n'a rien, sans le redemarage de la box

et moi dmz je ne l active pas

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Contributeur en Herbe

@felixomar a écrit :

NORMALEMET IL DOIT ETRE NB6VAC-MAIN-R4.0.35 si ce n 'est pas le cas appelle sfr


Ah, oui, la 4.0.31, c'était au moment du post initial en août. Mais le problème ne semble pas être résolu avec la 4.0.35: https://forum.sfr.fr/t5/Bienvenue/IPv6-activ%C3%A9-sur-la-box-NB6VAC-mais-affiche-toujours-quot-non/...

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

NORMALEMET IL DOIT ETRE NB6VAC-MAIN-R4.0.35 si ce n 'est pas le cas appelle sfr

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Contributeur en Herbe

@Drest Tu as rapporté ton problème d'IPv6 en août 2017, alors que les autres rapports datent tous de début février 2018 et semblent être liés à un problème datant de janvier et résolu récemment par SFR. Bref, il semble que ton problème soit différent, ce qui explique que le redémarrage de la box ne change rien dans ton cas, surtout que si j'ai bien compris, l'IPv6 n'a jamais fonctionné chez toi.

 

Je ne sais pas si la version de la box peut être en cause: tu as NB6VAC-MAIN-R4.0.31, alors que je n'ai que NB6-MAIN-R3.5.8. En fait, probablement, cf la discussion sur https://forum.sfr.fr/t5/Connexion-Internet-Fibre-WiFi/NB6VAC-FTTH-DMZ-et-tunnel-GRE-et-IP6IP-IPv6/td... (trouvé avec une simple recherche de NB6VAC-MAIN-R4.0.31 sur Google) où il est dit: "Il semble donc que la NB6VAC ait des problemes avec les tunnels (GRE et IPV6IP) avec le firmware MAIN-R4.0.31". Donc en gros, la solution serait de changer de firmware et/ou de box (les deux sont peut-être liés), car SFR ne semble pas être prêt à passer à de l'IPv6 natif (sans tunnel).

 

Je te conseille aussi de voir si des voisins avec SFR fibre ont aussi le même problème que toi, au cas où il s'agirait d'un équipement défectueux ou mal configuré localement. Mais je suppose que c'est plutôt le problème indiqué ci-dessus.

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

@Drest

A tout hasard, même si je vois que tu as tout testé, as tu essayé de changer ta box (en supposant que SFR accepte le changement ?)

Tu ne connais personne dans ton quartier/ta ville qui possède la même box que toi pour faire le test ?

Perso, je souhaite migrer d'une offre NC fibre (j'ai la box NC THD fibre) vers une box SFR 4K (j'hésite vu les retours sur le forum...) et j'aimerais aussi passer en IP V6 pour avoir l'assurance d'avoir une IP fixe (d'ailleurs en es t-on sûr ?), notamment pour le branchement d'une caméra IP (et donc supprimer le dyndns).
J'ai aussi Orange fibre dans mon immeuble, sauf qu'à prix égal il y a beaucoup moins de chaînes TV incluses chez Orange, à suivre...

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

aie non en effet... 

juste attendre de toute facon avec la ipv4 depletion d'ici 5 ans y a interet a ce que ca marche tout le temps, y'aura plus le choix