Question résolue

Impossible de lire fichier sous-titre sur Décodeur Plus

gabrielau01
Visiteur

Le problème est toujours là (au mois dans certain cas).

 

Je lis un .mkv qui inclue une piste de sous-titres SRT.

La video se lance bien mais sans les sous-titres.

 

  1. Je presse la touche "option" de ma télécommande
  2. Je sélectionne sous-titres. Je vois les choix "aucun" ou "français".
  3. Je sélectionne français. Je valide avec la touche "ok" de ma télécommande. Français semble correctement sélectionné.
  4. Je quitte le menu avec la touche retour de ma télécommande.
  • Les sous-titres ne sont toujours pas là.
  1. Je represse la touche "option" de ma télécommande
  • La piste de sous-titres "aucun" est sélectionné.

 

Edit CM : Vous avez posté dans un autre fil de discussion. Pour plus de visibilité, je vous ai créé un sujet ici. Vous recevrez bientôt une réponse de la Communauté.

1 RÉPONSE RECOMMANDÉE

Solutions approuvées
Réponse approuvée par l'auteur de la question
Ryry
Client Top Contributeur

Bonjour @gabrielau01 

 

Je n'ai pas de solutions à ton problème, car je suppose qu'il est réel et subtilement différent d'un modèle SFR à l'autre (tu as un décodeur Plus)

 

Pour ma part, j'ai justement rencontré EXACTEMENT les mêmes bugs transitoires que toi sur ma BOX THD 4K.
Mais au fil du temps et des mises à jours ça évoluait. Actuellement je n'ai plus de problèmes sur les sous-titres de MKV (par contre d'autres signalent que sur mon modèle de box, ce sont les sous-titres SRT externes qui sont subitement cassés, mais je n'en utilise pratiquement jamais : j'ai l'habitude de les regrouper dans un MKV unique pour éviter que les constituants se séparent...)

On en trouve mention ICI par exemple...

À+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Connexion FttLA à 1000↓↑40 Mbit/s

Voir la solution dans l'envoi d'origine

4 RÉPONSES 4
Magali
Community Manager SFR

Bonjour @gabrielau01,

Bienvenue sur la Communauté SFR !

 

Je me permets de faire appel à @Ryry (merci !), Client Top Contributeur sur la Communauté SFR et dont l'expertise pourra vous aider je pense dans la résolution de votre problème ! 

 

Belle journée à vous deux !

Magali, Community Manager à votre écoute

Une réponse vous a été utile ? N’hésitez pas à cliquer sur “J’approuve cette réponse” 🙂

Un mot inconnu ? Rendez-vous sur le Lexique de la Communauté SFR !

Réponse approuvée par l'auteur de la question
Ryry
Client Top Contributeur

Bonjour @gabrielau01 

 

Je n'ai pas de solutions à ton problème, car je suppose qu'il est réel et subtilement différent d'un modèle SFR à l'autre (tu as un décodeur Plus)

 

Pour ma part, j'ai justement rencontré EXACTEMENT les mêmes bugs transitoires que toi sur ma BOX THD 4K.
Mais au fil du temps et des mises à jours ça évoluait. Actuellement je n'ai plus de problèmes sur les sous-titres de MKV (par contre d'autres signalent que sur mon modèle de box, ce sont les sous-titres SRT externes qui sont subitement cassés, mais je n'en utilise pratiquement jamais : j'ai l'habitude de les regrouper dans un MKV unique pour éviter que les constituants se séparent...)

On en trouve mention ICI par exemple...

À+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Connexion FttLA à 1000↓↑40 Mbit/s

Voir la solution dans l'envoi d'origine

gabrielau01
Visiteur

Merci pour cette réponse.

 

Donc, il ne reste plus qu'à attendre.


En attendant, pour ceux qui rencontre le même problème, le meilleur workaround que j'ai trouvé est le suivant:

Réencoder la vidéo avec HandBrake en incrustant les sous-titres:

  • Lancer HandBrake
  • Déposer le MKV
  • Choisir le Préréglages Générale "fast 720p30".
  • Dans sous-titre, choisir la langue et cocher "incrusté".
  • Ne pas oublier de choisir le dossier de sortie (tout en bas)

Sur mon PC, ça prend 3-4 minutes par épisode.

C'est un peu lourd. J'espère que SFR résoudra vite ce bug.

Magali
Community Manager SFR

Bonjour @gabrielau01,

 

Merci @Ryry pour ton aide ! 

@gabrielau01, navrée qu'on ne puisse faire mieux afin de vous aider, si vous souhaitez en savoir + à propos de ce bug sachez que vous pouvez joindre un conseiller du Service Client par les réseaux sociaux Twitter ou Facebook. En tout cas merci pour le partage de votre astuce, cela pourra effectivement venir en aide, en attendant la résolution du problème, à d'autres utilisateurs 🙂

 

Belle journée !

Magali, Community Manager à votre écoute

Une réponse vous a été utile ? N’hésitez pas à cliquer sur “J’approuve cette réponse” 🙂

Un mot inconnu ? Rendez-vous sur le Lexique de la Communauté SFR !

Comment gagner des badges

Badges En savoir plus