WiFi, connexion filaire et débit
annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 

UPGRADE Carte Wi-fi 6 Intel AX200 sur ordi LENOVO LEGION Y 520 en liaison avec Box 8 SFR. Mon paramétrage Box 8 est-il optimum ? Performance Wi-Fi décevante.

 

Installation OK mais résultats décevants au niveau performance dans mon environnement. Question au support SFR : Ma box est-elle correctement optimisée au niveau paramétrage ?
Voici la séquence des opérations effectuées pour réaliser l’upgrade et détail des résultats obtenus (pour ceux intéressés) :

 

  1. Télécharger driver Intel Wireless adapter AX200 et exécuter installation

https://downloadcenter.intel.com/download/29520/Windows-10-Wi-Fi-Drivers-for-Intel-Wireless-Adapters . L’installation s’est parfaitement déroulée, sans difficulté.

  1. Ouvrir l’ordinateur et installer la carte Intel Wi-Fi 6 AX200 en suivant les indications de la vidéo

https://www.youtube.com/watch?v=Eh188V8ibN0

 

  1. Réglage des paramètres de la Box SFR 8 dans mon cas :

 

  1. a) Lancer la gestion de la Box : http://192.168.1.1
  2. b) Sélectionner le menu   « Wi-Fi configuration »
  3. c) Appuyer environ 5 secondes sur le bouton WPS de la box 8 jusqu’à ce que tous les voyants clignotent puis attendre l’arrêt du clignotement pour que la liaison soit établie avec l’ordinateur.
  4. d) Désactiver Bande passante 2,5 GHZ, Activer Bande passante 5 GHz
       Sélectionner Canal réseau : « Auto » (recommandé : ai essayé le canal 100. Moins bon chez moi)

   Sélectionner Fréquence 80 MHz plutôt que 160 MHz (J’avais lu que les meilleures performances étaient obtenues avec Ai effectivement obtenu de meilleurs performances qu’avec fréquence 160Mhz !)

 

  1. CONCLUSION : Installation carte OK mais performances pour mon installation pas à la hauteur des attentes (j’espérais une performance multipliée par 3, ce que laissait espérer SFR).

    Mon évolution Box Plus vers Box 8 (Wi-Fi 6) n’avait été déclenchée que pour améliorer la performance Wi-Fi au niveau de mon ordinateur LENOVO LEGION Y520.
    Installation : Les Sables d’Olonne (Serveur SFR Paris ou Bordeaux)
    Après installation de la Box 8, la performance Wi-Fi était quasiment INCHANGEE.
    Ping env. 60 ms
    Débit descendant : autour de : 1,1 Mb/s
    Débit montant : 0,5-0,6 Mb/s


    L’ordinateur étant équipé d’une carte supportant Wi-Fi 5 et non Wi-Fi 6, ai décidé de commander une carte Intel Wi-Fi 6 (originale, 38 € sur Amazon, livrée deux jours après)

Avec les réglages ci-dessus, après avoir optimisé le positionnement du modem SFR, sur le meuble TV, en position debout recommandée), le meilleur résultat obtenu a été :

Ping : 58 ms
Débit descendant : 1,54 Mb/s –
Débit montant : 0,62 Mb/s

(mesurés avec Speedtest)

 

Résultats très décevants.

 

Nota : En liaison directe Ethernet Box-Ordi :

Ping : 46 ms
Débit descendant : 6,33 Mb/s
Débit Montant : 0,66 Mb/s

avec le serveur SFR de Bordeaux

Adresse d’installation
Current Connection

109.22.119.199

Les Sables-d'Olonne

 

Postes connectés

#

Adresse MAC

Nom d'hôte

Adresse IP

Port

1

*****

STB (box 😎

192.*****

LAN 1

2

*****

LAPTOP-O2BD237K

192.*****

Wifi 5GHz

 

 

Bernard*****
*****

 

Edit CM : Pour votre sécurité, merci de ne pas divulguer d'informations personnelles (nom de famille, adresse exacte, numéro de téléphone, adresse mail, référence de contrat...). Votre sujet a été déplacé ici car il n'était pas dans la bonne catégorie. Vous recevrez bientôt une réponse de la Communauté.

1 RÉPONSE 1
Highlighted

Re: Paramétrage de la SFR Box 8 pour Wi-Fi 6

Client Top Contributeur

Bonjour

Est-ce que tu as des périphériques qui utilisent le wifi 6, si aucun périphérique utilise le wifi 6 je te conseille de le désactiver.

Voir ICI pour les problèmes de wifi avec la box 8.

@+


Ancien Digiclient de feu le forum Entraide de Numéricable
FTTH 1Gb/s - 400 Mb/s

Highlighted

Paramétrage de la SFR Box 8 pour Wi-Fi 6

Visiteur

UPGRADE Carte Wi-fi 6 Intel AX200 sur ordi LENOVO LEGION Y 520 en liaison avec Box 8 SFR. Mon paramétrage Box 8 est-il optimum ? Performance Wi-Fi décevante.

 

Installation OK mais résultats décevants au niveau performance dans mon environnement. Question au support SFR : Ma box est-elle correctement optimisée au niveau paramétrage ?
Voici la séquence des opérations effectuées pour réaliser l’upgrade et détail des résultats obtenus (pour ceux intéressés) :

 

  1. Télécharger driver Intel Wireless adapter AX200 et exécuter installation

https://downloadcenter.intel.com/download/29520/Windows-10-Wi-Fi-Drivers-for-Intel-Wireless-Adapters . L’installation s’est parfaitement déroulée, sans difficulté.

  1. Ouvrir l’ordinateur et installer la carte Intel Wi-Fi 6 AX200 en suivant les indications de la vidéo

https://www.youtube.com/watch?v=Eh188V8ibN0

 

  1. Réglage des paramètres de la Box SFR 8 dans mon cas :

 

  1. a) Lancer la gestion de la Box : http://192.168.1.1
  2. b) Sélectionner le menu   « Wi-Fi configuration »
  3. c) Appuyer environ 5 secondes sur le bouton WPS de la box 8 jusqu’à ce que tous les voyants clignotent puis attendre l’arrêt du clignotement pour que la liaison soit établie avec l’ordinateur.
  4. d) Désactiver Bande passante 2,5 GHZ, Activer Bande passante 5 GHz
       Sélectionner Canal réseau : « Auto » (recommandé : ai essayé le canal 100. Moins bon chez moi)

   Sélectionner Fréquence 80 MHz plutôt que 160 MHz (J’avais lu que les meilleures performances étaient obtenues avec Ai effectivement obtenu de meilleurs performances qu’avec fréquence 160Mhz !)

 

  1. CONCLUSION : Installation carte OK mais performances pour mon installation pas à la hauteur des attentes (j’espérais une performance multipliée par 3, ce que laissait espérer SFR).

    Mon évolution Box Plus vers Box 8 (Wi-Fi 6) n’avait été déclenchée que pour améliorer la performance Wi-Fi au niveau de mon ordinateur LENOVO LEGION Y520.
    Installation : Les Sables d’Olonne (Serveur SFR Paris ou Bordeaux)
    Après installation de la Box 8, la performance Wi-Fi était quasiment INCHANGEE.
    Ping env. 60 ms
    Débit descendant : autour de : 1,1 Mb/s
    Débit montant : 0,5-0,6 Mb/s


    L’ordinateur étant équipé d’une carte supportant Wi-Fi 5 et non Wi-Fi 6, ai décidé de commander une carte Intel Wi-Fi 6 (originale, 38 € sur Amazon, livrée deux jours après)

Avec les réglages ci-dessus, après avoir optimisé le positionnement du modem SFR, sur le meuble TV, en position debout recommandée), le meilleur résultat obtenu a été :

Ping : 58 ms
Débit descendant : 1,54 Mb/s –
Débit montant : 0,62 Mb/s

(mesurés avec Speedtest)

 

Résultats très décevants.

 

Nota : En liaison directe Ethernet Box-Ordi :

Ping : 46 ms
Débit descendant : 6,33 Mb/s
Débit Montant : 0,66 Mb/s

avec le serveur SFR de Bordeaux

Adresse d’installation
Current Connection

109.22.119.199

Les Sables-d'Olonne

 

Postes connectés

#

Adresse MAC

Nom d'hôte

Adresse IP

Port

1

*****

STB (box 😎

192.*****

LAN 1

2

*****

LAPTOP-O2BD237K

192.*****

Wifi 5GHz

 

 

Bernard*****
*****

 

Edit CM : Pour votre sécurité, merci de ne pas divulguer d'informations personnelles (nom de famille, adresse exacte, numéro de téléphone, adresse mail, référence de contrat...). Votre sujet a été déplacé ici car il n'était pas dans la bonne catégorie. Vous recevrez bientôt une réponse de la Communauté.