Votre panier est vide
Réponse certifiée par SFR Question résolue

Utilisation Windows Live Mail 2012

claudiedr01
Visiteur

Bonjour 

Je reçois bien mes mails via Livemail avec mon adresse neuf et/ou sfr 
Box 7 et Fibre 
mais impossibilité de les transmettre ou de répondre.

Paramètres standards  
Que dois je changer comme paramètres ?
merci de vos réponses bonne journée 
Message affiché : une  erreur est intervenu lors de l'ouverture de ce message, veuillez réessayer ultérieurement 

1 RÉPONSE RECOMMANDÉE

Solutions approuvées
Réponse certifiée par SFR
TagadaTsoinTsoin
Contributeur Confirmé

Bonjour @claudiedr01 ,

 

Comme signalé par @jnq35 WLM est antédiluvien et n'est plus entretenu depuis au moins 5 ans (une éternité).

 

Qu'appelez vous paramètres standards ?

- ceux des années 2000 (envoi sans sécurisation, ni authentification)

- ceux des années 2020 (envoi avec sécurisation et authentification)

 

Les paramètres à utiliser sont

- serveur = smtp.sfr.fr

- sécurisation SSL activée (port 465)

- cocher la case "Mon serveur sortant requiert une authentification"

- cocher la case "Utiliser les mêmes paramètres que mon serveur entrant"

(les libellés ci dessus correspondant plutôt à Outlook, mais ceux de WLM doivent avoir un air de famille)

 

D'autre part, d'après le message d'erreur, je pencherais pour un WLM endommagé.

Avez vous tenté une réparation ou une réinstallation de WLM ? (après sauvegarde de vos données bien entendu)

 

Voir la solution dans l'envoi d'origine

2 RÉPONSES 2
jnq35
Contributeur Master

Bonjour vous utilisez une solution qui n'est plus mise a jour par Microsoft depuis de nombreuses année. Pour la sécurité de votre boite mail et de vos données personnelle il serait souhaitable d'utiliser une autre solution pour gérer votre boite mail comme par exemple Thunderbird qui est gratuit.

ex digiclient nc et ex mh
Réponse certifiée par SFR
TagadaTsoinTsoin
Contributeur Confirmé

Bonjour @claudiedr01 ,

 

Comme signalé par @jnq35 WLM est antédiluvien et n'est plus entretenu depuis au moins 5 ans (une éternité).

 

Qu'appelez vous paramètres standards ?

- ceux des années 2000 (envoi sans sécurisation, ni authentification)

- ceux des années 2020 (envoi avec sécurisation et authentification)

 

Les paramètres à utiliser sont

- serveur = smtp.sfr.fr

- sécurisation SSL activée (port 465)

- cocher la case "Mon serveur sortant requiert une authentification"

- cocher la case "Utiliser les mêmes paramètres que mon serveur entrant"

(les libellés ci dessus correspondant plutôt à Outlook, mais ceux de WLM doivent avoir un air de famille)

 

D'autre part, d'après le message d'erreur, je pencherais pour un WLM endommagé.

Avez vous tenté une réparation ou une réinstallation de WLM ? (après sauvegarde de vos données bien entendu)

 

Comment gagner des badges

Badges En savoir plus