Installation et paramétrage
annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
Question résolue Voir directement la réponse

Bonjour

Après avoir passé l'après midi a essayer de comprendre pourquoi cela ne marche pas, je fais appel à ce forum car je suis dans l'impasse.

J'ai acheté une imprimante samsung express m2070 que je voulais utiliser en réseau après l'avoir connectée en usb sur la box starter SFR avec option partage d'imprimante activée

J'ai installé le pilote sur mes 2 ordinateurs et ajouté cette imprimante que je vois bien sur le réseau  mais lorsque je lance l'impression, rien ne se produit !

Lorsque je connecte cette imprimante directement en USB à l'un de mes ordinateurs, l'impression fonctionne bien !

Je précise que je suis sous Linux et que j'ai un hub ethernet connecté à la box mais je ne pense pas que le problème soit lié à ce hub.

Quelqu'un aurait une idée ?

Merci d'avance

4 RÉPONSES 4
Highlighted
Voir directement la réponse

Re: imprimante ne fonctionne pas lorsque je la connecte en réseau sur la box starter

Visiteur

Bonjour

J'avais essayé hier la méthode wps mais sans succès !

je viens de réessayer ce matin et l'imprimante a bien détecté le réseau box sfr sans problème.

Le fait de la connecter en wifi  m'a permis de la retrouver dans la liste des imprimantes disponibles à partir de mon ordinateur connecté en filaire et tout fonctionne !

je peux maintenant  imprimer en wifi à partir de mon pc portable et en filaire ethernet à partir de mon PC fixe.

Problème résolu.

Merci beaucoup pour votre aide

Highlighted
Réponse approuvée par l'auteur de la question Voir directement la réponse

Re: imprimante ne fonctionne pas lorsque je la connecte en réseau sur la box starter

Contributeur Confirmé

Bonjour @japyjb

 

Avez-vous essayé la méthode WPS ?

--> http://www.samsungsetup.com/ts/manual/Samsung%20M2070%20Series/French/manual/BABBHHBB.htm#CHDGADGC

 

Sur votre box, vérifiez auparavant que la fonction WPS est activée (rubrique WiFi)

 

Voir la solution dans l'envoi d'origine

Highlighted
Voir directement la réponse

Re: imprimante ne fonctionne pas lorsque je la connecte en réseau sur la box starter

Visiteur

Oui, j'ai essayé de la configurer en wifi mais je n'y arrive pas. La plupart des procèdures font appel au CD remis avec l'imprimante mais qui ne fonctionne que sous Windows et donc pas sous linux

Highlighted
Voir directement la réponse

Re: imprimante ne fonctionne pas lorsque je la connecte en réseau sur la box starter

Contributeur Master

@japyjb  a écrit :

Après avoir passé l'après midi a essayer de comprendre pourquoi cela ne marche pas, je fais appel à ce forum car je suis dans l'impasse.

J'ai acheté une imprimante samsung express m2070 que je voulais utiliser en réseau après l'avoir connectée en usb sur la box starter SFR avec option partage d'imprimante activée

J'ai installé le pilote sur mes 2 ordinateurs et ajouté cette imprimante que je vois bien sur le réseau  mais lorsque je lance l'impression, rien ne se produit !

Lorsque je connecte cette imprimante directement en USB à l'un de mes ordinateurs, l'impression fonctionne bien !

Je précise que je suis sous Linux et que j'ai un hub ethernet connecté à la box mais je ne pense pas que le problème soit lié à ce hub.

 


Bonjour @japyjb,

 

As-tu essayé de configurer ton imprimante en WI-FI ?

Cordialement. Si ma réponse vous a aidée, n'hésitez pas à cliquer sur merci
Highlighted
Question résolue Voir directement la réponse

imprimante ne fonctionne pas lorsque je la connecte en réseau sur la box starter

Visiteur

Bonjour

Après avoir passé l'après midi a essayer de comprendre pourquoi cela ne marche pas, je fais appel à ce forum car je suis dans l'impasse.

J'ai acheté une imprimante samsung express m2070 que je voulais utiliser en réseau après l'avoir connectée en usb sur la box starter SFR avec option partage d'imprimante activée

J'ai installé le pilote sur mes 2 ordinateurs et ajouté cette imprimante que je vois bien sur le réseau  mais lorsque je lance l'impression, rien ne se produit !

Lorsque je connecte cette imprimante directement en USB à l'un de mes ordinateurs, l'impression fonctionne bien !

Je précise que je suis sous Linux et que j'ai un hub ethernet connecté à la box mais je ne pense pas que le problème soit lié à ce hub.

Quelqu'un aurait une idée ?

Merci d'avance