Réponse certifiée par SFR Question résolue

Box Plus de SFR - Fibre FTTH-Débit ports lans bridé à 100Mbs sur abo 1Gbs

ygourven
Visiteur

Bonjour, 

J'ai une toute nouvelle Box plus FTTH à 1GBs (théorique), en Wifi 5Hz ça va au moins à 450 Mbs (devant la box). Voir l'image en PJ

J'ai branché un TP Link Deco sur le port Lan 4 et aussi sur le port lan 1 (pas de différence)

Le débit y est limité à 100mbs (voir les images)

Il est bon et régulier partout dans l'appartement mais le débit est bridé à 100 Mbs 

J'ai pensé un moment que j'avais un vieux câble Ethernet même si c'était déjà un neuf, alors j'ai pris celui à 2 embouts jaunes fournis par SFR dans la boîte et même problème (copie des débits en PJ). 

Il y a un menu "eco" qui montrait des ports à 100mbs donc j'ai tout mis à 1Gbs mais pareil, pas de changement  

J'ai tout rebooté idem. 

Le TP Link Deco E4 Deco prend le 1 GBs (Deco E4 provides fast and stable connections with speeds of up to 1167 Mbps and works with major internet service provider (ISP) and modem.) https://www.tp-link.com/uk/home-networking/deco/deco-e4/ 

Alors là je ne vois plus qu'une solution : les ports LAN sont bridés à 100Mbs et il doit y avoir un url caché pour changer ça. 

Je tente ma chance ici avant d'appeler le service client. 

 

pièges-inbound-marketing - 1.pngpièges-inbound-marketing - 2.pngpièges-inbound-marketing - 4.pngUntitled.png5288360F-0577-40C3-944A-790893E32526_1_102_o.jpegCB403C16-4AFA-4232-A16E-C392620B3E5B.jpeg

 

1 RÉPONSE RECOMMANDÉE

Solutions approuvées
Réponse certifiée par SFR
Ryry
Client Top Contributeur

Hello @Ricouz et @ygourven 

 


@Ricouz a écrit :
sur les ports Ethernet du déco 4, car s'il y a juste 2 ports Fast Ethernet (10/100 Mb/s) comme indiqué sur le site de tp link, pas la peine d'effectuer des tests, le  tp link est limité à 100Mb/s

Excellente remarque !!! j'ai pris trop rapidement pour argent comptant l'introduction de @ygourven affirmant que son équipement TP-Link était compatible gigabit avec référence source à l'appui.

 

Au contraire, @Ricouz a raison, c'est bien le routeur TP-Link qui est "bridé à 100 Mbit/s", il ne peut pas faire mieux sur ses ports Ethernet, c'est effectivement documenté sur le site du constructeur (que je n'étais pas aller vérifier) => https://www.tp-link.com/uk/home-networking/deco/deco-e4/#specifications

  • Ethernet ports : 2× 10/100 Mbps Ports 

C'est seulement en wifi qu'il "semble" atteindre le gigabit, mais dans une formulation contradictoire :

  • en effet la page "publicitaire" de présentation (ICI) annonce "Système WiFi Mesh 1,2 Gigabit" et ajoute la petite phrase marketing "provides fast and stable connections with speeds of up to 1167 Mbps"
  • mais la page de spécification techniques (ICI) est plus raisonnable : utilise la norme wifi-ac (qui permet ces débits), montre une désignation technique "AC1200" dans la colonne... mais pourtant explicite bien que son maximum est :
  • WiFi Speeds : AC1200 5 GHz: 867 Mbps (802.11ac)

Par contre, ouf, concernant l'Ethernet c'est plus cohérent de page en page : cela n'est jamais mentionné en "gigabit Ethernet", mais partout en "Fast Ethernet", soit donc 100 Mbit/s (lire ICI).

 


@ygourven 

Alors là je ne vois plus qu'une solution : les ports LAN sont bridés à 100Mbs et il doit y avoir un url caché pour changer ça. 

Je tente ma chance ici avant d'appeler le service client. 


Donc non, la solution était donc bien plus simple et bien vue par @Ricouz : tu te trompais sur ton propre matériel qui fait beaucoup moins bien 😉

  1. Ta box SFR n'est pas bridée comme on le supposait en première réponse (inutile de faire un test, même si ce test devrait avoir le bon gout de te démontrer que tes ports de box sont bien gogabit)
  2. inutile aussi d'interroger le service clients si ton appareil TP-Link est clairement compatible 100 Mbit/s seulement en Ethernet.

À+

 

 

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Connexion FttLA à 1000↓↑40 Mbit/s

Voir la solution dans l'envoi d'origine

9 RÉPONSES 9
Ryry
Client Top Contributeur

Hello @ygourven 

 


Alors là je ne vois plus qu'une solution : les ports LAN sont bridés à 100Mbs


Franchement, vu le nombre de clients Box Plus qui ont bien une connexion Ethernet gigabit avec ce matériel, si c'était volontairement bridé je crois que ça se serait plus vu depuis la sortie de ce matériel il y a pas mal d'années.

 

Mais indiscutablement, en effet, tes symptômes semblent visiblement montrer une liaison qui s'est établie en "seulement" 100 Mbit/s via ton câble Ethernet (alors qu'évidemment on s'attendrait à du 1 Gbit/s bien sûr). Donc cherchons...

 

Par exemple tu ne donnes que des essais via ton routeur additionnel TP-Link (qui est censé être compatible 1 Gbit/s, j'ai bien vu).

Mais un meilleur test concluant pour incriminer avec plus de certitudes que le(s) port(s) LAN de ta box SFR sont bridés serait d'évacuer cet intermédiaires et ses éventuels effets sur le trafic pour :

  • faire un essai avec ton ordinateur directement branché en Ethernet sur la Box 8
  • et éventuellement même aussi avec un autre ordinateur sur la même box 8

=> peux-tu nous copier-coller les résultats que tu obtiens alors ?

À+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Connexion FttLA à 1000↓↑40 Mbit/s

Ricouz
Client Top Contributeur

Bonjour

En plus des tests conseillés, vérifie également la catégorie de ton câble, il te faut minimum du 5E.

Néanmoins lorsque l'on regarde les caractéristiques techniques du déco E4 il est précisé 2 ports Fast Ethernet c'est à dire 10/100 Mbs/s, (voir ICI)

A quoi correspondent ces ports Ethernet ?

Sur le site de TP Link,  il n'y a que le wifi indiqué à 1.2Gb/s

@+

 


Ancien Digiclient de feu le forum Entraide de Numéricable
FTTH 1Gb/s - 400 Mb/s

ygourven
Visiteur

Bonne remarque. Je vais essayer ça et je le poste demain dans le forum. Merci pour la réponse rapide 🙂

Ricouz
Client Top Contributeur

Tu n'as pas répondu à ma question sur les ports Ethernet du déco 4, car s'il y a juste 2 ports Fast Ethernet (10/100 Mb/s) comme indiqué sur le site de tp link, pas la peine d'effectuer des tests, le  tp link est limité à 100Mb/s

 

@+


Ancien Digiclient de feu le forum Entraide de Numéricable
FTTH 1Gb/s - 400 Mb/s

Réponse certifiée par SFR
Ryry
Client Top Contributeur

Hello @Ricouz et @ygourven 

 


@Ricouz a écrit :
sur les ports Ethernet du déco 4, car s'il y a juste 2 ports Fast Ethernet (10/100 Mb/s) comme indiqué sur le site de tp link, pas la peine d'effectuer des tests, le  tp link est limité à 100Mb/s

Excellente remarque !!! j'ai pris trop rapidement pour argent comptant l'introduction de @ygourven affirmant que son équipement TP-Link était compatible gigabit avec référence source à l'appui.

 

Au contraire, @Ricouz a raison, c'est bien le routeur TP-Link qui est "bridé à 100 Mbit/s", il ne peut pas faire mieux sur ses ports Ethernet, c'est effectivement documenté sur le site du constructeur (que je n'étais pas aller vérifier) => https://www.tp-link.com/uk/home-networking/deco/deco-e4/#specifications

  • Ethernet ports : 2× 10/100 Mbps Ports 

C'est seulement en wifi qu'il "semble" atteindre le gigabit, mais dans une formulation contradictoire :

  • en effet la page "publicitaire" de présentation (ICI) annonce "Système WiFi Mesh 1,2 Gigabit" et ajoute la petite phrase marketing "provides fast and stable connections with speeds of up to 1167 Mbps"
  • mais la page de spécification techniques (ICI) est plus raisonnable : utilise la norme wifi-ac (qui permet ces débits), montre une désignation technique "AC1200" dans la colonne... mais pourtant explicite bien que son maximum est :
  • WiFi Speeds : AC1200 5 GHz: 867 Mbps (802.11ac)

Par contre, ouf, concernant l'Ethernet c'est plus cohérent de page en page : cela n'est jamais mentionné en "gigabit Ethernet", mais partout en "Fast Ethernet", soit donc 100 Mbit/s (lire ICI).

 


@ygourven 

Alors là je ne vois plus qu'une solution : les ports LAN sont bridés à 100Mbs et il doit y avoir un url caché pour changer ça. 

Je tente ma chance ici avant d'appeler le service client. 


Donc non, la solution était donc bien plus simple et bien vue par @Ricouz : tu te trompais sur ton propre matériel qui fait beaucoup moins bien 😉

  1. Ta box SFR n'est pas bridée comme on le supposait en première réponse (inutile de faire un test, même si ce test devrait avoir le bon gout de te démontrer que tes ports de box sont bien gogabit)
  2. inutile aussi d'interroger le service clients si ton appareil TP-Link est clairement compatible 100 Mbit/s seulement en Ethernet.

À+

 

 

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Connexion FttLA à 1000↓↑40 Mbit/s

Voir la solution dans l'envoi d'origine

ygourven
Visiteur

Désolé pour le délai mis à répondre. Mon adaptateur Ethernet UsbC est parti en vrille sur Big Sur, il m'a fallu mettre la main sur un vieux PC avec carte Ethernet. 

Vous aviez raison, le test sur Ethernet montre bien un débit largement supérieur à 100Mbs. Bon, on n'est toujours pas à 1Gbs non plus, mais c'est plus que confortable (sauf que c'est dans le couloir et que je ne peut pas mettre mon iMac dans le couloir d'où le Wifi Mesh). Le problème vient donc bien du Wifi Mesh qui est indiqué à 1Gbs et se bloque à 100Mbs. J'ai tous les éléments pour revenir vers TP-Link maintenant. 

Un grand merci pour votre aide et bonne fin de week-end.

 

test-debit.png

ygourven
Visiteur

Bonjour @Ricouz  et merci de votre réponse. Comme j'ai indiqué à @Ryry après avoir galéré un peu avec mon adapatateur RJ45 qui est parti en vrille sur Big Sur, la bande passante est bien supérieure à 100Mbs. Ce n'est pas vraiment du GB Ethernet mais bon, c'est quand-même luxueux. 

Le pb a l'air donc de venir de TP-Link. Comme vous l'avez vu vous même le Deco E4 est bien annoncé à 1.2 Gbs donc il y a un loup de ce côté là et non du côté de SFR. Merci pour votre aide et bonne fin de weekend. 

ygourven
Visiteur

Ah désolé j'ai vu le message trop tard. Tout s'explique alors. J'ai dû mal lire la doc. 

ygourven
Visiteur

Merci d'avoir recherché toutes ces infos. Ce n'est pas seulement que je suis débile donc, la notice est très confuse. 

Merci de votre aide, bonne continuation.

Comment gagner des badges

Badges En savoir plus