Votre panier est vide
Réponse certifiée par SFR Question résolue

SFR Play sur Android Box, sous-titres indésactivables

sylvaingo09
Visiteur

Bonjour,

 

Depuis quelques temps, lorsque j'utilise SFR Play pour regarder la télé (sur une box nvidia shield TV), les sous-titres sont activés par défaut et il m'est impossible de les désactiver, lorsque je vais sur le menu sous titres (bouton '...' du menu) et que je passe le radio-button des sous titres sur "Aucun", les sous-titres continuent de s'afficher. C'est assez énervant. 

J'ai essayé d'aller sur mes options web (https://tv.sfr.fr/settings) toutefois, j'ai le plaisir de voir ce message d'erreur avant même d'accèder aux settings : "

Erreur B-21
 
Impossible d'accéder à votre espace de stockage; veuillez réessayer ultérieurement. Si le problème persiste, nous vous invitons à contacter le service client."
(mais comment contacter le service client directement pour ça : mystère ;))
 
Une fois ce message validé en cliquant sur OK, je peux saisir mon setting "Sous titres" et le mettre à "Désactivé" mais au vu du premier message d'erreur de la page, je doute du bon fonctionnement de ce système et de toute façon ça n'a aucun effet sur mon problème initial à savoir la désactivation des sous-titres de ma TV SFR Play sur ma nvidia shield donc bon.

 

Pourriez-vous m'indiquer d'où vient ce problème et m'aider à le résoudre s'il vous plaît ? (ou le fixer si c'est un bug sur l'application ?)

 

En vous remerciant d'avance, 

Cordialement,

Sylvain.

 

 

PI., pour le support avancé si besoin, lors de l'erreur B-21 sur l'application web, il y a plusieurs requêtes qui répondent en code erreur 404, la première qui semble réellement poser problème est celle pointant sur https://ws-backendtv.sfr.fr/sekai-npvr/public/v3/subscriber/recordings?[...] , celle ci répond avec un code d'erreur "NPVR_HOME_NOT_FOUND"... si ça peut aiguiller pour mon problème...

2 RÉPONSES RECOMMANDÉES

Solutions approuvées
Réponse certifiée par SFR
Yann
Community Manager SFR

Bonjour @sylvaingo09  
l'incident constaté et le moyen de contournement proposé concernait en effet SFR TV 8. Concernant SFR Play, je vous propose de signaler le dysfonctionnement via le mail suivant : support.android@gmail.com. 
Bon après-midi à vous.

Yann, Community Manager

Un mot inconnu ? Rendez-vous sur le Lexique de la Communauté SFR !


Voir la solution dans l'envoi d'origine

Réponse approuvée par l'auteur de la question
Ad-Fab28230
Visiteur

Bonjour à tous

 

Mail également envoyé à l'adresse indiquée.

Les seules "astuces" trouvées pour le moment : 

- dans les paramètres de la Shield, aller sur Accessibilité, puis activer les sous titres (pour pouvoir choisir la taille de police) puis réduire au max la police puis désactiver les sous-titres (cela agira tout de même sur les sous-titres "forcés")

- Sur certaines chaînes, quand on a plusieurs choix de langue (dont 2 fois "Français") tester de resélectionner l'un ou l'autre, ça fonctionne sur certaines chaînes.

C'est pas génial, mais en attendant... 

Voir la solution dans l'envoi d'origine

11 RÉPONSES 11
Ryry
Client Top Contributeur

Bonjour,

Manifestement le même problème dont on parle dans cette autre discussion : https://la-communaute.sfr.fr/t5/services-tv/impossible-de-d%C3%A9sactiver-sous-titres-sfr-play/m-p/2...

Autant tous se retrouver là-bas...

À+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Connexion FttLA à 1000↓↑40 Mbit/s

Yann
Community Manager SFR

Bonjour @sylvaingo09 et bienvenue sur la Communauté SFR d'Entraide,
Les équipes techniques sont sur le pont actuellement pour résoudre ce problème dans les meilleurs délais. En attendant, vous pouvez désactiver les sous-titres lorsque vous êtes en plein écran, en cliquant sur la roue crantée > Sous-titres > Désactivé.
En vous souhaitant une bonne journée.

Yann, Community Manager

Un mot inconnu ? Rendez-vous sur le Lexique de la Communauté SFR !


sylvaingo09
Visiteur

Bonjour Yann,

 

Alors merci beaucoup pour cette première réponse, toutefois, comme je l'indique dans mon message initial, la désactivation des sous-titres ne fonctionne pas...

Pour préciser : depuis mon interface SFR Play, la roue crantée permet de régler la résolution et non pas les sous-titres, c'est le menu avec une icône de BD avec le message "..." qui permet d'accéder à la fenêtre "Sous-titres" et sur celle-ci lorsque je place le radio-button correspondant sur "Aucun", et bien... les sous-titres restent hélas présents 🙂 

 

Vous indiquez par ailleurs "Les équipes techniques sont sur le pont actuellement pour résoudre ce problème", cela veut-il dire que c'est un bug identifié et en cours de correction ? (et qui n'a donc pas de contournement possible en attendant, autrement dit, on garde nos sous-titres pour l'instant et on patiente ?)

 

En vous remerciant d'avance,

Bonne journée,

Sylvain.

Ryry
Client Top Contributeur

Bonjour @sylvaingo09 

 


Vous indiquez par ailleurs "Les équipes techniques sont sur le pont actuellement pour résoudre ce problème", cela veut-il dire que c'est un bug identifié et en cours de correction ? (et qui n'a donc pas de contournement possible en attendant, autrement dit, on garde nos sous-titres pour l'instant et on patiente ?)


Ça me parait clair.

(si ce n'est que @Yann semblait évoquer un contournement qui ne fonctionnait qu'en plein écran, et que tu ne parviens pas à exploiter).

À+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Connexion FttLA à 1000↓↑40 Mbit/s

Réponse certifiée par SFR
Yann
Community Manager SFR

Bonjour @sylvaingo09  
l'incident constaté et le moyen de contournement proposé concernait en effet SFR TV 8. Concernant SFR Play, je vous propose de signaler le dysfonctionnement via le mail suivant : support.android@gmail.com. 
Bon après-midi à vous.

Yann, Community Manager

Un mot inconnu ? Rendez-vous sur le Lexique de la Communauté SFR !


sylvaingo09
Visiteur

Merci beaucoup @Yann pour cette réponse qui pour le coup est claire 😉

PI. J'avais suivi l'autre fil de discussion sur le même sujet dans lequel cette adresse email est également indiquée et j'ai déjà fait partir un email reprenant mon message initial.

 

Bonne journée,

Sylvain.

Yann
Community Manager SFR

@sylvaingo09  merci pour votre retour, n'hésitez pas à nous tenir au courant. 
De notre côté si nous obtenons de nouvelles informations nous en informerons directement la Communauté SFR.
Bon après-midi. 

Yann, Community Manager

Un mot inconnu ? Rendez-vous sur le Lexique de la Communauté SFR !


sylvieku01
Visiteur

Bonjour, 

j’ai exactement le même problème et je viens d’adresser un mail à l’adresse indiquée ci-dessus. J’espère avoir une réponse rapide …

Réponse approuvée par l'auteur de la question
Ad-Fab28230
Visiteur

Bonjour à tous

 

Mail également envoyé à l'adresse indiquée.

Les seules "astuces" trouvées pour le moment : 

- dans les paramètres de la Shield, aller sur Accessibilité, puis activer les sous titres (pour pouvoir choisir la taille de police) puis réduire au max la police puis désactiver les sous-titres (cela agira tout de même sur les sous-titres "forcés")

- Sur certaines chaînes, quand on a plusieurs choix de langue (dont 2 fois "Français") tester de resélectionner l'un ou l'autre, ça fonctionne sur certaines chaînes.

C'est pas génial, mais en attendant... 

Comment gagner des badges

Badges En savoir plus