Votre panier est vide
Réponse certifiée par SFR Question résolue

Pas d'option NAT

Darkensen
Visiteur

Bonjour,

 

Je viens de passer chez SFR, et stupeur, pas de fonction NAT dans la box ! 

Après 2h au téléphone avec tout le staff de la hotline et plusieurs "Hein ? NAT ? C'est une option TV ?", on fini par me dire "Non, c'est pas possible avec votre box, il faut la box 8, 50€ svp.
Pardon ?

En parcourant les forums je me rend compte que la box 8, même combat, le "fameux" CGNAT"

J'héberge derrière ma box le site de web de mon association, j'ai besoin de cette fonction de NAT, passer en Full IPv6 est trop "dangereux" pour la pérennité du site de l'asso.

Après avoir contacté l'assistance technique via twitter ils m'ont dit avoir désactivé l'IPv6, ca n'a a priori rien changé sur ma box. On m'a conseillé de faire ma demande sur ce forum.

Donc, me voici !

Pouvez vous me repasser en "Full Stack v4" ? Ou juste réactiver v4 + v4 NAT ?

 

D'avance merci.

1 RÉPONSE RECOMMANDÉE

Solutions approuvées
Réponse certifiée par SFR
Yann
Community Manager SFR

Bonjour @Darkensen 
Dans votre situation, comme indiqué par @Ryry, je ne peux que vous recommander d'insister auprès du Service Client SFR. 

Je vous souhaite une bonne journée.  

Yann, Community Manager

Une réponse vous a été utile ? N'hésitez pas à cliquer sur J'approuve cette réponse !

Un mot inconnu ? Rendez-vous sur le Lexique de la Communauté SFR !


Voir la solution dans l'envoi d'origine

10 RÉPONSES 10
jnq35
Contributeur Master

Bonjour vous êtes sur un forum d'entraide entre abonnés et utilisateurs. Nous ne pouvons rien faire pour vous. Sachez cependant qu'en ftth sfr fait passer ses abonnés en ipv6 et que dans l'avenir se sera la norme pour tous.

ex digiclient nc et ex mh
Ricouz
Client Top Contributeur

Bonjour

Après la "désactivation" de l'IPv6 est-ce que tu as rebooté électriquement la box, voir effectué un reset ?

@+


Ancien Digiclient de feu le forum Entraide de Numéricable
FTTH 1Gb/s - 400 Mb/s

Darkensen
Visiteur

Bonjour, merci de vos réponses, oui j'ai reboot deux fois hier soir, et laissé passé la nuit au cas ou. Rien 😞 

 

Yann
Community Manager SFR

Bonjour @Darkensen  et merci @Ricouz  et @jnq35  pour vos interventions. 
Dans votre situation, je vous invite tout de même à faire un point avec un conseiller technique SFR en passant par le tchat
Ce dernier pourra répondre à vos interrogations. 

En vous souhaitant un bon après-midi. 

Yann, Community Manager

Une réponse vous a été utile ? N'hésitez pas à cliquer sur J'approuve cette réponse !

Un mot inconnu ? Rendez-vous sur le Lexique de la Communauté SFR !


Darkensen
Visiteur

Le tchat est "Fermé pour cause Covid"

Le support téléphonique ne comprend rien à ma demande

La communauté n'a pas la main sur ma box

J'ai essayé twitter qui me disent que ce n'est pas leur taff et ils m'envoient un lien pour résilier ma ligne.
Tutti va bene 🙂 

J'ai pas encore essayé le fax ou le PPPoAC remarquez ...
Dans l'impossibilité de résoudre mon problème je vais résilier :s 

jnq35
Contributeur Master

Bonjour le chat fonctionne parfaitement, veuillez désactiver dans votre navigateur toutes les extensions de blocage de fenêtre et de script et le chat fonctionnera.

ex digiclient nc et ex mh
Darkensen
Visiteur

Il fonctionne un peu quand il veut en fait, un F5 suffit 🙂

J'ai pu contacter un technicien qui me répond que le passage en IPv6 est définitif; adieu l'IPv4.
C'est dommage, ok pour 95% de la population qui n'en a pas besoin, laisser l'option pour les 5% restant eu été sympa.

Adieu SFR.

Ryry
Client Top Contributeur

Bonjour @Darkensen 

 

En effet la perte de certaines fonctions simples sur certaines box SFR (on était loin d'un routeur super paramétrable) semble intervenir sur plusieurs modèles à l'occasion du passage d'un certain nombre de clients du parc en IPv6 et CGNAT (le fait d'avoir moins de ports alors utilisable par l'abonné semble avoir conduit SFR a simplifier/retirer cette possibilité dans la gestion de ses box).

 

C'est en effet peut-être la raison de ta situation.

 


ils m'ont dit avoir désactivé l'IPv6


Et avec des outils d'auto-test ou via les infos indiquées par ton modem, tu constates en effet que l'IPv6 n'est plus activé ?

 


Pouvez vous me repasser en "Full Stack v4" ? Ou juste réactiver v4 + v4 NAT ?


Comme dit par @jnq35 ici cette demande ne sera pas prise en compte : nous sommes des clients qui s'entraident, et les officiels gèrent le forum et ses remontées générales, ils ne se substituent pas au service client et surtout n'ont pas accès aux données particuliers de chaque client.

 

La meilleure discussion que j'ai croisée sur ce point est ICI

  • tu y liras pas mal d'avis techniques sur la question (nombreux y sont concernés comme toi par l'auto-hébergement d'un site)
  • et on y lit aussi des cas qui parviennent à obtenir de SFR (ou Red) le retour à une situation antérieure (mais ça n'a pas l'air d'être aussi simple que "SVP remettez moi en full stack") : il faut batailler/insister (et je ne sais même pas si c'est forcément disponible dans tous les cas de figure).

Bon courage,

À+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Connexion FttLA à 1000↓↑40 Mbit/s

Darkensen
Visiteur

Oui j'avais déjà vu ces posts, et j'étais confiant dans les services techniques pour exceptionnellement pour les fameux 5% faire un retour arrière.
Erreur 🙂

Je comprend que les IPv4 se font rares mais bon ...

Ca fait une semaine que je bataille / insiste, aucun succès.
Je remercie la communauté d'avoir été plus efficace que tous mes interlocuteurs chez SFR réunis 🙂 

 

Comment gagner des badges

Badges En savoir plus