Votre panier est vide
surinamo
Visiteur

@Ryry Oui je confirme que le ping depuis le PC fixe est toujours stable vers l'ip 192.168.1.1, toujours inférieur à 1ms.

 

@TagadaTsoinTsoin Le logiciel n'a pas amélioré les performances. Merci je vais regarder ca pour la carte mère MSI Z97S SLI Krait Edition (MS-7922) 2.0

Version du bios: V10.6

Date: 13/08/2015

TagadaTsoinTsoin
Contributeur Confirmé

@surinamo ,

 

Je n'ai pas vu grand chose concernant les IRQ, à part les ports série et parallèle que tu as probablement désactivés (à moins d'un besoin spécifique).

 

Ricouz
Client Top Contributeur

Je me demande si cela n'est pas une corruption de la pile IP.

Il faudrait essayer de réinitialiser la pile IP pour vérifier si cela ne provient pas de là.

Voir ICI la procédure.

Tu as peut-être certaines données en cache qui sont corrompues ou même qui datent du temps de ta connexion en ADSL.

 

J'utilise la même carte réseau que toi avec les mêmes pilotes (10.50.511.2021) sans aucun problème.

Seule modif que j'ai faite, j'ai désactivé l'ipV6.

@+


Ancien Digiclient de feu le forum Entraide de Numéricable
FTTH 1Gb/s - 400 Mb/s

surinamo
Visiteur

@TagadaTsoinTsoin 

 

Je ne remets pas la main sur la notice...

Là ca rentre trop dans le technique pour moi :s

 

Du coup aucune idée d'ou cela peut venir ?

Mettre à jour le BIOS en flashant une clé peut résoudre le problème ?

surinamo
Visiteur

@Ricouz Merci je vais tester cette manipulation !

TagadaTsoinTsoin
Contributeur Confirmé

@surinamo ,

 

La page des téléchargements de ta carte mère

--> https://fr.msi.com/Motherboard/support/Z97S-SLI-Krait-Edition#down-bios

Je ne pense pas que le flashage du BIOS donne quelque chose, il ne semble pas y avoir de mise à jour concernant le réseau.

 

Les pistes de  @Ricouz sont de bonnes idées (réinitialiser la pile IP et désactiver IPv6)

 

surinamo
Visiteur

@TagadaTsoinTsoin @Ricouz 

 

La réinitialisation de la pile TCP/IP n'a rien donné.

Je n'ai constaté aucune amélioration après test du tracert.

 

En revanche, j'ai désactivé le IPV6 et ca s'améliore :

 

PC fixe :

Détermination de l’itinéraire vers 197-80-200-69.jhb.mweb.co.za [197.80.200.69]

avec un maximum de 30 sauts :

  1     9 ms    29 ms    14 ms  box [192.168.1.1]

  2     *        *        *     Délai d’attente de la demande dépassé.

  3    44 ms    30 ms    45 ms  42.248.39.62.rev.sfr.net [62.39.248.42]

  4    45 ms    30 ms    45 ms  170.146.6.194.rev.sfr.net [194.6.146.170]

  5    30 ms    29 ms    29 ms  102.244.5.109.rev.sfr.net [109.5.244.102]

  6    30 ms    45 ms    45 ms  102.244.5.109.rev.sfr.net [109.5.244.102]

  7    61 ms    29 ms    76 ms  lag-5.ear3.Paris1.Level3.net [4.68.72.253]

  8    62 ms    61 ms    45 ms  ae-1-3110.edge3.London1.Level3.net [4.69.140.198]

  9    46 ms    61 ms    45 ms  MWEB.edge3.London1.Level3.net [195.50.124.134]

 10   233 ms   217 ms   233 ms  176.67.178.1

 11   217 ms   248 ms   233 ms  176.67.177.245

 12   218 ms   217 ms   232 ms  gi0-1.ppl-pe-1.optinet.net [197.80.5.36]

 13   249 ms   248 ms   232 ms  197-80-7-66.jhb.mweb.co.za [197.80.7.66]

 14   249 ms   217 ms   218 ms  101.bu-ether5.vic-pe-1.optinet.net [197.80.7.9]

 15   233 ms   232 ms   232 ms  bu-ether3.mca-pe-1.optinet.net [197.80.4.37]

 16   233 ms   233 ms   233 ms  197-80-96-14.jhb.mweb.co.za [197.80.96.14]

 17   249 ms   232 ms   232 ms  197-80-200-69.jhb.mweb.co.za [197.80.200.69]

Itinéraire déterminé.

 

Mais le ping ingame reste identique.

 

Je me demande si je ne devrais pas formater mon PC...

Réponse certifiée par SFR
TagadaTsoinTsoin
Contributeur Confirmé

@surinamo ,

 

Pour le ping en jeu avec un serveur en Afrique du Sud, je suis tombé sur cette discussion intéressante.

--> https://communaute.orange.fr/t5/ma-connexion/Quelques-questions-d-un-joueur-réunionnais/td-p/938301

 

La désactivation d'IPv6 n'améliore pas grand chose on a toujours l'un des premiers sauts à 29 ms (tracert fait 3 mesures consécutives à chaque saut)

Ce qui peut donner une bizarrerie comme celle-ci (vu dans le tracert vers sfr.fr)

1    22 ms    31 ms    29 ms  box [192.168.1.1]

10    51 ms    44 ms    28 ms  80.125.163.172

On se retrouve avec une latence inférieure au dernier saut qu'au premier.

Avec les 28ms du dernier saut on peut supposer que les premiers sauts de cette série de mesures étaient convenables.

 

Pour le formatage, j'y avais pensé mais c'est peut-être vouloir tuer une mouche avec un obus de 75.

A utiliser en dernier ressort. De mon côté j'ai épuisé mes connaissances.

 

Peut-être se faire prêter une autre carte réseau pour tester

Une carte PCI ou PCI-express,  cette carte-mère ayant deux types de connecteurs (PCI et PCI-express)

 

Voir la solution dans l'envoi d'origine

surinamo
Visiteur

@TagadaTsoinTsoin 

 

Merci j'avais déjà lu cette discussion qui est intéressante mais qui ne me concerne pas directement car je joue volontairement depuis la France métropolitaine vers un serveur sud africain pour jouer avec un ami basé à La Réunion.

Donc j'accepte l'idée d'avoir un ping élevé du fait de la distance (la fibre ne fait pas encore de miracles à ce niveau là).

C'est jusque que ayant sur 2 PC différents un ping de 180ms et de 220ms, j'aimerais avoir le 180ms sur ma tour gaming qui me sert à jouer plutot que le 220ms car la différence n'est pas négligeable.

 

Oui concernant le formatage ca me ferait **bleep** aussi d'autant plus que je n'ai aucune certitude du résultat...

 

Bonne idée, je vais voir pour faire un essai avec une carte réseau !

 

Merci de ton aide en tout ca 🙂

surinamo
Visiteur

@TagadaTsoinTsoin 

Tu me conseillerais quelle carte réseau ?

Comment gagner des badges

Badges En savoir plus