WiFi, connexion filaire et débit
annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 

Bonjour à tous !!
Voilà une vingtaine de jours que ma femme et moi (surtout elle...) bataillons avec les hotlines SFR en vain...

 

Le Problème :
Nous jouons sur des jeux qui utilisent le logiciel STEAM. Pour la plupart de ces jeux (ARK survival evolved / Empyrion / ...), aucun serveurs ne s'affichent. Ou parfois un seul, qui n'est accessible que de façon momentanée. Je tiens à préciser que d'habitude (avant de passer chez SFR il y 20jours) ainsi que chez des amis, les jeux fonctionnent parfaitement, et une multitude de serveurs sont disponibles. Autant dire qu'il est plutôt clair que le problème ne vient pas de nos machines (qui d'ailleurs ont toutes ces problèmes chez nous, et non en d'autres lieux de connexion). Malgré tout, et pour éliminer ces hypothèses, NOUS AVONS DEJA (la majuscule, c'est pour les personnes bien intentionnées de la hotline qui nous font refaire inlassablement les mêmes manip... faites avant même de les appeler.. 😞

 

- Redémarré la box en mode usine.
- Désactivé les antivirus, et pare-feu, DES pc, ainsi que de la box (qui d'ailleurs, n'était pas actif).
- Après quelques recherches, nous avons opté pour une ouverture de certains ports (au protocoles TCP et UDP, suivant les besoins du client STEAM). Sans aucun succès. Ces ports ont étés ouverts de façon personnelles (pour chaque PC, suivant son adresse MAC et/ou IP) puis de façon générale pour toute connexion à la Box.
- NOUS AVONS FINALEMENT MÊME CHANGE DE BOX !!
- PUIS RÉALISÉ DE NOUVEAU TOUTES CES MANIPS (sisi 😛 ) .... Nean totale niveau serveurs...
- Enfin, nous avons désactivés l'UPnP et cherchés sans trouver l'activation de l'IpV6. Toujours rien.
- Lors de nos multiples entretiens hotline, les canaux de connexion ont étés changés deux fois sans résultat.

 

Autant dire que nous commençons tout deux à saturer des appels aux plateformes, qui ne comprennent rien à nôtre problème, et qui, pour la plupart, ont un niveau plus faible que le notre en informatique (je vous laisse imaginer les longues minutes pour expliquer à la personne l'utilité de l'ouverture de ports...). Ces derniers nous ont informés qu'il fallait une panne concrète sur la Box pour que cela nécessite l'intervention d'un technicien.

 

Outre cela, notre connexion internet fonctionne à merveille, le débit semble correcte. 
Ah non, c'est vrai, il y a aussi la mention ''demarrage en cours" qui s'affiche toute la journée sur la Box (ouii ouii la hotline dit qu'elle fait des MAJ... J'en doute).
Si on ajoute à celà ma page de gestion de mon modem qui n'est jamais sécurisée, et les messages d'alerte qu'elle me propose, cela en deviendrais presque flippant... (SCREEN CI JOINT).

BREF dans l'attente de décider si je fait prendre un bain à ma Box ZIVE pour qu'elle necessite l'intervention d'un technicien, ou si je choppe un hacker dans la rue pour paramétrer mes jeux, je suis preneur de tout bonne idée 😛 

Merci d'avance ! 

 

264 RÉPONSES 264
Highlighted

Re: Ma box bloque les jeux STEAM

Client Top Contributeur

Bonjour @Karnitov 

 


j’ai le même problème pas de connexion voix avec steam a cause de ma box.


Il y a eu tellement de problèmes différents évoqués dans cette discussion, et pas tous lié ni à la voix ni au même matériel qu'il serait utile au moins de préciser quel est ton type de box ?

(=> utiliser les noms officiels visibles sous les photos ICI, sur lesquelles tu peux cliquer pour des photos en plus grand format dans les descriptifs afin de bien les reconnaître)

à+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Réseau FttB à 200↓↑20 Mbit/s

Highlighted

Re: Ma box bloque les jeux STEAM

Visiteur

Hello.

j’ai le même problème pas de connexion voix avec steam a cause de ma box.

avez vous trouver la solution si oui comment faire svp?

merciii

Highlighted

Re: Ma box bloque les jeux STEAM

Visiteur

@Ricouz Effectivement nos messages se sont croisés. Merci ! 

 

@Ryry Ce problème concernait Arma 3, comme aujourd'hui, mais l'année dernière il était clairement écrit dans mes logs et sur le launcher du jeu que Battleye (logiciel anti triche utilisé par Arma 3) détectait une anomalie. Cette fois ci je n'ai pas de logs aussi fournis ni un message via le launcher donc je suppose que cela peut être également lié, comme l'année dernière, au logiciel anti triche Battleye. 

Mais étant donné que le problème existe depuis hier, je pense en effet que ce problème est similaire à celui évoqué sur le fil envoyé par Ricouz. 

 

Merci pour vos retours. Je ferai un retour ici si le problème est résolu pour informer d'autres utilisateurs de steam voire d'Arma 3. 

Highlighted

Re: Ma box bloque les jeux STEAM

Client Top Contributeur

@TomLab  tu as même eu une réponse de l'admin du forum !!!!!

 

Moi je me suis désabonné du fil, car ma messagerie était en train de se noyer .....!!!!! Smiley heureux

 

Bon courage pour la suite.

 

@+


Ancien Digiclient de feu le forum Entraide de Numéricable
FTTH 1Gb/s - 400 Mb/s

Highlighted

Re: Ma box bloque les jeux STEAM

Visiteur

Navré j'étais allé sur le fil en cherchant d'autres solutions et non en passant par ton lien que je n'avais pas vu... Désolé pour l'incompréhension. 

Highlighted

Re: Ma box bloque les jeux STEAM

Client Top Contributeur

Hello @TomLab 

 

> Il s'agit d'une box THD. Je ne sais juste plus s'il s'agit de la 4K ou la normale.

Et bien comme je te le disais dans le lien fourni, tu peux aller plus loin pour voir des photos plus grande et distinguer la BOX THD de la BOX THD 4K.

Cela dit c'est facile, l'une à 6 boutons en façade à gauche de l'afficheur de texte, l'autre seulement 3.

 

> Le souci est différent de celui de l'année dernière mais toujours sur le même jeu (Arma 3)

En fait dans ta description je n'ai pas compris la différence entre ton bug d'il y a un an et le nouveau de maintenant

  • dans les 2 cas c'est sur le jeu Arma 3
  • mais l'an dernier cela ne concernant pas Battleye (mais autrechose) et cette fois c'est Battleye qui constitue un problème
  • et donc est-ce que Battleye (sur Arma 3) a fonctionné chez toi par le passé avant ton problème actuel ?

> J'avais pu échanger avec Julie de la Team Forum qui m'avait contacté en mp et m'avait proposé un patch ayant résolu le problème rencontré.

Je suppose que cela ne peut être qu'un déploiement en avant-première chez toi d'une version de mise à jour proposée ensuite à tout le monde.

Mais si tu suis le lien que je t'ai fourni :

  • il n'y a eu AUCUNE mise à jour du modem de la BOX THD depuis quelques années
  • il y a eu DEUX mises à jours du modem de la BOX THD 4K (en avril 2019 puis il y a quelques semaines), mais toutes les deux ont introduit ce bug du jeu en ligne et SFR a rétropédalé dans les deux cas vers l'ancienne version 3.445... Donc en gros nous n'avons à ce jour pas non plus de mises à jour du modem sur cette BOX THD 4K depuis plus d'un an.

Donc aujourd'hui, c'est le calme plat côté firmware modem et probablement pas de solutions à espérer à court terme via une màj logicielle.

Par contre, si ton problème date d'après lundi dernier vers 20h, tu es peut-être dans le cadre du dysfonctionnement soudain qui vient d'apparaître (tout le réseau SFR ? car des box THD mais aussi FttH sont touchées) indiqué par @Ricouz 

À+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Réseau FttB à 200↓↑20 Mbit/s

Highlighted

Re: Ma box bloque les jeux STEAM

Client Top Contributeur

De rien 😉

 

@+


Ancien Digiclient de feu le forum Entraide de Numéricable
FTTH 1Gb/s - 400 Mb/s

Highlighted

Re: Ma box bloque les jeux STEAM

Visiteur

Merci pour ton retour @Ricouz 

Highlighted

Re: Ma box bloque les jeux STEAM

Client Top Contributeur

Bonjour

 

A mon avis tu devrais voir dans ce très long FIL je pense que c'est également ton problème.

 

@+


Ancien Digiclient de feu le forum Entraide de Numéricable
FTTH 1Gb/s - 400 Mb/s

Highlighted

Re: Ma box bloque les jeux STEAM

Visiteur

Merci pour ton retour @Ryry,

 

> peux-tu nous préciser quel est exactement ton modèle de box actuelle ?

Il s'agit d'une box THD. Je ne sais juste plus s'il s'agit de la 4K ou la normale.

 

> que chez toi le bug existait par le passé sur d''autres jeux, puis avait disparu, et réapparait sur les mêmes jeux ?

Le souci est différent de celui de l'année dernière mais toujours sur le même jeu (Arma 3). Battleye est un logiciel antitriche présent sur ce jeu. Je n'ai aucune certitude si le problème vient cette fois-ci de Battleye par contre mais c'est une possibilité. Le souci est que je n'arrive pas à me connecter à un serveur créé par des amis en me connectant avec ma box alors que j'y arrive très bien avec ma connexion 4G de téléphone... Je faisais la même chose l'année dernière pour contourner mes problèmes de connexion aux serveurs multi.

 

J'avais pu échanger avec Julie de la Team Forum qui m'avait contacté en mp et m'avait proposé un patch ayant résolu le problème rencontré. Les techniciens avaient apparemment identifié le problème et celui avait été résolu. Mais c'est usant de devoir recommencer sachant que mes amis avec qui je suis régulièrement depuis 2 ans sur ce serveur n'ont aucun souci avec leur FAI...