WiFi, connexion filaire et débit
annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 

Bonjour à la communauté,

je suis nouvel abonné SFR fibre. Tout va presque bien : le débit est très bon et correspond bien à mon offre, la box TV fonctionne, la téléphonie est active, le wifi fonctionne bien et le réseau local Ethernet également.

 

MAIS : je n'arrive pas à faire fonctionner le "Réseau v6", c'est à dire l'IP V6.

 

Voici ce que j'ai fait dans la console d'administration de la BOX, et le résultat de ces manipulations :

- dans "Réseau v6 > WAN" j'ai activé l'option "Internet IP V6" en la mettant sur "ON" + validation avec le bouton "Valider"

- le "statut du service" passe alors de "désactivé" à "non connecté".

- dans "Réseau v6 > DHCP" j'ai activé l'option "DHCP" + validation avec le bouton "Valider"

- idem pour l'UPnP dans "Réseau v6 > Pare-feu".

 

Cependant, lorsque je vais voir dans "Réseau v6 > Général", "internet v6" reste sur "non connecté" 😞

Les autres options sont bien activées (DHCP, UPnP, SLAAC).

De plus, aucune de mes machines sur le réseau local n'arrive à récupérer une adresse IPV6 (pourtant serveur DHCP v6 bien activé...)

 

J'ai parcouru le forum en long et en large, tenté des arrêts/relances de la box, désactivé puis ré-activé loption Internet IP V6, mais aucun changement, Internet V6 reste en "non connecté".

J'ai appelé le support par téléphone, ils m'ont fait faire les mêmes manipulations, et cela n'a rien changé (je vous passe les échanges inutiles, du genre, "mais pourquoi voulez-vous activer IPV6 ?", ou la ré-init complète de la box aux paramètres d'origine, sans me prévenir et donc avec perte de toute la configuration réalisée sur le wifi et l'IPV4). Même avec une ré-initialisation de la box aux paramètres d'origine, pas de changement, l'IPV6 ne veut pas fonctionner 😞

après une heure de conférence téléhponique avec le support (en changeant d'interlocuteur au passage car le premier a coupé la communication), ils m'indiquent qu'ils vont faire des manipulations et me rappeler ensuite... j'attends toujours leur appel depuis 20H15 hier soir...

 

 

Infos de ma box :

  Version : NB6VAC-MAIN-R4.0.31
  Profil d'accès : FTTH
  Connectivité : IPv4

 

Ce dernier point semble bien confirmer que ma box est en IPV4... à moins que celà signifie que les équipements en face de la box côté SFR ne savent pas gérer l'IPV6 ? 

J'en appelle donc à la communauté, avez-vous déjà rencontré ce problème, et si possible comment l'avez-vous résolu ?

 

Bonne journée à tous, et merci d'avance à ceux qui auront une piste ou une idée de réponse 🙂

Drest

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur
Bonjour
Depuis le 06 11 19 a 12h30 du matin je n ai plus d ipv6 ils ont réinitialisé le nro et le service de l ipv6 est mort je les ai appeler ce matin ils m ont dit vous avez ipv4 et C est bon vous pouvez visiter le net ils ne prennent pour des abroutis
j ai bac + 5 en informatique à l ucp et j ai des ordi qui sont connectés au net avec des sites et Cloud en ipv6
Je ne sais pas mais est ce que il y a pas un truc avec la box 8 ils veulent quand migre dessus
Nb6 il y avait ipv6 quand la nb6ac est apparu l ipv6 à disparu dessus et maintenant box 8 est la ils refont la même chose
????
Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

Merci pour ta réponse,

 

te testerai ceci ce week-end et te tiens au courant

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

C'est la même config que j'utilise derière la box ou sur le ONT pour retrouver l'IPv6

Tout les postes sont configurer manuellement car j'ai activer que le NDP relay et pas le RA ou DHCP , c'est un choix.

 

root@wrt:/etc/config# cat network

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'

config interface 'lan'
option type 'bridge'
option ifname 'eth0.1'
option proto 'static'
option ipaddr '192.168.7.1'
option netmask '255.255.255.0'
option ip6assign '64'

config interface 'wan'
option ifname 'eth0.2'
option proto 'dhcp'
option hostname 'wrt'
option vendorid 'neufbox_NB6V-06xxxxxxxx' <--- Ici remplacer les xxx par un numero de tél portable...

config interface 'wan6'
option ifname 'eth0.2'
option proto 'dhcpv6'
option reqprefix 'auto'
option reqaddress 'try'
option clientid 'neufbox_NB6V-06xxxxxxxx' <- J'ai testé mais pas récuperer l'ip v6 avec ça !

config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'

config switch_vlan
option device 'switch0'
option vlan '1'
option ports '2 3 4 5 0t'

config switch_vlan
option device 'switch0'
option vlan '2'
option ports '1 0t'

root@wrt:/etc/config# cat dhcp

config dnsmasq
option domainneeded '1'
option localise_queries '1'
option rebind_protection '1'
option rebind_localhost '1'
option local '/lan/'
option expandhosts '1'
option authoritative '1'
option readethers '1'
option leasefile '/tmp/dhcp.leases'
option resolvfile '/tmp/resolv.conf.auto'
option nonwildcard '1'
option localservice '1'
option domain 'lan.xxxxxx.fr' <--- remplacer par votre domaine si vous le voulez.
list interface 'br-lan'

config dhcp 'lan'
option interface 'lan'
option start '220'
option limit '20'
option leasetime '240h'
option ndp 'relay' <- Obligatoire pour laisser les liaison IPv6 possibles
option dhcpv6 'server' <- Empèche de laisser les paquet DHCPv6 de la NB6
option ra_management '1'
option ra 'server' <- Pour ne pas indiquer au LAN le prefix IPv6 chaque apareil IP¨v6 est donc configurer manuellement, c'est un choix !

config dhcp 'wan'
option interface 'wan'
option ignore '1'
option ra 'relay'
option dhcpv6 'relay'
option ndp 'relay'
option master '1' <- OBLIGATOIRE pour indiquer l'interface maitre, celle ou ce trouve la box pour le relay NDP, option non disponible depuis l'interface Web

config odhcpd 'odhcpd'
option maindhcp '0'
option leasefile '/tmp/hosts/odhcpd'
option leasetrigger '/usr/sbin/odhcpd-update'
option loglevel '4'

Je coupe la fin du fichier car inutil, c'est que mes configuration d'IP perso

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

Salut,

 

pourrais tu me donner ta conf /etc/config pour l'ipv6 sous Openwrt que je teste ceci ?

 

je testerai aussi avec ma box

 

j'ai juste l'ipv4 de fonctionnel pour l'instant

 

Cdt

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

Bonjour sPierron, j'ai le même problème. 

 

IPV6 était fonctionnel, puis j'ai activé le DMZ en ipv6 avec l'ip de ma xbox, et hop l'ipv6 est passé en non connecté. Malheureusement je n'ai pas de router pour utiliser ta technique. J'ai tester hard reset de l'ont et de ma box en revenant au paramétre usine mais maintenant l'ipv6 reste non connecté. Je sais qu'il peut fonctionner puisqu'il était activé.

J'aimerai le ré-activé car j'avais un meilleur ping sur certains jeux online avec l'ipv6 comparé à l'ipv4. As tu une solution pour réinistialisé l'ipv6 sans utilisé un routeur autre que sfr.

 

Merci d'avance si jamais tu réponds. 🙂

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

Autre fils qui parle du même sujet :

https://forum.sfr.fr/t5/Autres-objets-connect%C3%A9s/IPv6-activ%C3%A9-sur-la-box-NB6VAC-mais-affiche...

 

https://forum.sfr.fr/t5/Connexion-Internet-Fibre-WiFi/IPv6-non-fonctionnel/m-p/2149636/highlight/fal...

 

La recommandation serait de ne surtout pas activer DMZv6 surtout qu'il serait interessant de savoir ce que ça fait ! (a part faire perdre l'IPv6...)

 

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

Je reviens ver vous...

Donc chaque fois que j'active DMZv6 ja box NB6 n'a plus d'IPv6 et impossible de la retrouver, les resets et autres manip n'y font rien.

Parcontre si je branche un autre routeur sous OpenWRT avec l'options DHCP60 correctement configurer, et que je reconnect la box NB6 elle retrouve une IPv6 instanténément... sans besoin de la réinitialisé ou même redemarré !

Je suppose donc (et c'est que des suppositions) qu'un changement de certain paramètre de la box NB6 déclenche également un changement sur un équipement en amont de la box chez SFR, qui ne revient a la normal qu'après avoir detecté un autre équipement (sorte de Reset en cas de changement d'équipement).

Sinon avec OpenWRT en direct sur le ONT je n'ai pas d'IPv6 mais c'est peut-être a cause de ma config IPv6 particulière que e n'ai pas refaite !

 

Si un de vous qui n'a pas (plus) d'IPv6 et a la matériel nécessaire pouvais faire la manip pour confirmer mon expérience ?

 

 

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

Bonjour,

Je suis en FTTH dans la région de Lyon, j'utilise IPv6 depuis longtemps avec la box NB6 de SFR suivi d'un routeur sur OpenWRT avec routage d'IPv6 et NDP relay pour que l'equivalant d'ARP en IPv4 passe, ce qui fonctionne bien même si c'est un peut bancale.

Au niveau des débits j'ai jamais eu a me pleindre que ça soit en IPv4 ou IPv6.

Hier je me décide a regarder si de nouvelle options IPv6 sont disponible (pour rediriger un des sous réseau IPv6 et indiquer l'IP d'un routeur... et je voit DMZv6 ??

Mais c'est quoi exactement ? j'active, je valide, et ! plus d'IPv6 ! impossible de reconnecter l'IPv6 dans la box : "Non connecté"

Petite recherche et je tombe sur le forum, j'ai tout essayer, reset de la box depuis l'interface web, depuis le bouton reset sur la box, reset du pont...

Redémarrage, de la box du pont, activation ou desactivation des options... ... 

Finalement je connect mon routeur OpenWRT dirrectement sur le ONT avec les options DHCP qui vont bien.

Je récupère bien mon IPv4 publique SFR, mais pas la config IPv6, alors qu'il me semble que ça fonctionnait avant !

Puis je reconnect la NB6 et la... IPv6 revenue !

Et comme un echec ne me suffit pas, je retente le DMZv6 ! bon, bien j'ai plus d'IPv6 a nouveau !

Si quelquin en sait d'avantagee sur l'option DMZv6 ?

Je vais retenter de tout reset... en tout cas, sauf si vous n'avez pas besoin de l'IPv6 je vous déconseil l'option DMZv6

L'option DMZv6 active le sous réseau xxxx:xxxx:xxxx:xx02::/64 alors que la box est en xxxx:xxxx:xxxx:xx01::1/64

Pour l'IPv6 SFR nous permet d'acceder a un /56 (soit 256 sous réseau en /64) mais la box qu'a un seul sous réseau en /64

 

 

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Contributeur en Herbe

Bonjour,

Les deux problèmes que j'avais remarqués en étant en IPv6:

1. En 2017, la connexion http ou https avec certains serveurs ne fonctionnait pas du tout en IPv6, alors que ces serveurs répondaient au ping IPv6 et qu'il n'y avait aucun problème en IPv4; j'avais alors fini par désactiver IPv6 au niveau de mon navigateur web (Firefox). Peut-être un problème de PMTUD, comme suggéré par un autre utilisateur de Flickr (qui faisait partie des serveurs affectés, au moins pendant un certain temps). Tous ces problèmes ont semble-t-il disparu vers fin 2017 ou début 2018. Je n'ai plus remarqué de tels problèmes depuis. Je ne sais pas quand je suis passé en natif, mais ça a peut-être amélioré les choses.

2. Pendant une certaine période, j'avais des pertes de paquets IPv6 importantes quelque part sur la route entre SFR et Gandi, alors qu'il n'y avait aucun problème avec IPv4. Ceci dit, je pense que le problème inverse pourrait aussi se poser. IPv6 étant peut-être moins courant actuellement, les problèmes sont peut-être plus fréquents, car affectant moins de monde?

Il y a quelques jours, c'était un peu l'inverse: l'IPv4 ne fonctionnait plus du tout (apparemment, pas de DHCP), mais l'IPv6 continuait à fonctionner, jusqu'au redémarrage de ma box, où plus rien ne fonctionnait. Là, problème résolu en redémarrant le boîtier optique.

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

Bonsoir,

J'ai la fibre en FTTH, j'ai eu pendant un certain temps la connection IPV6, maintenant je suis 'non connecté' depuis plusieurs mois.
J'avais constaté des ralentissements sur certains sites, notamment sur Google Maps lorsque on utilise la fonction Street view et que l'on se "déplace".

Il y avait même un blocage de la page, des que je repassait en IPV4 cela fonctionnait correctement.

Avez vous constaté ce même fonctionnement ?