WiFi, connexion filaire et débit
annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Client Top Contributeur

C'est pour cela que j'ai utilisé "à moitié prêtes"

 

D'ailleurs il semblerait que pour certains cela pose des problèmes avec Netflix (là encore je dit bien il semblerait) par exemple chez Free.

 

En tout cas, j'ai désactivé l'IPv6 sur ma box, cela ne m'apportait absolument rien et en plus j'avais une perte de débit de 300 mb/s.

 

@+


Ancien Digiclient de feu le forum Entraide de Numéricable
FTTH 1Gb/s - 400 Mb/s

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Contributeur en Herbe

Pour info, à Lyon Gerland, je suis en natif depuis au moins le mois de février, comme l'indique http://192.168.1.1/api/?method=wan.getInfo

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

bonjour 

je viens de verifier j'ai native aussi (mais toujours non connecte)

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Client Top Contributeur

Bonjour

 

Comment tu fais pour vérifier que tu es en mode natif alors que cela ne fonctionne pas ?

Tu veux parler de ton secteur ?

 

 

@+


Ancien Digiclient de feu le forum Entraide de Numéricable
FTTH 1Gb/s - 400 Mb/s

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

avec l'url ci dessus

<rsp stat="ok" version="1.0">
<wan status="up" uptime="31030" ip_addr="xxxxxx" infra="ftth" mode="ftth/routed" infra6="Native" status6="down" uptime6="" ipv6_addr=""/>
</rsp>
Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Client Top Contributeur

ok

 

@+


Ancien Digiclient de feu le forum Entraide de Numéricable
FTTH 1Gb/s - 400 Mb/s

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

Ça y est, IPv6 ON et connectée

Sans rien faire de mon côté

 

Cf image jointe. Je suis chez RED fibre à Lyon.

Screenshot_20190922-101851_Firefox.jpg
Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

Bonsoir,

J'ai la fibre en FTTH, j'ai eu pendant un certain temps la connection IPV6, maintenant je suis 'non connecté' depuis plusieurs mois.
J'avais constaté des ralentissements sur certains sites, notamment sur Google Maps lorsque on utilise la fonction Street view et que l'on se "déplace".

Il y avait même un blocage de la page, des que je repassait en IPV4 cela fonctionnait correctement.

Avez vous constaté ce même fonctionnement ?

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Contributeur en Herbe

Bonjour,

Les deux problèmes que j'avais remarqués en étant en IPv6:

1. En 2017, la connexion http ou https avec certains serveurs ne fonctionnait pas du tout en IPv6, alors que ces serveurs répondaient au ping IPv6 et qu'il n'y avait aucun problème en IPv4; j'avais alors fini par désactiver IPv6 au niveau de mon navigateur web (Firefox). Peut-être un problème de PMTUD, comme suggéré par un autre utilisateur de Flickr (qui faisait partie des serveurs affectés, au moins pendant un certain temps). Tous ces problèmes ont semble-t-il disparu vers fin 2017 ou début 2018. Je n'ai plus remarqué de tels problèmes depuis. Je ne sais pas quand je suis passé en natif, mais ça a peut-être amélioré les choses.

2. Pendant une certaine période, j'avais des pertes de paquets IPv6 importantes quelque part sur la route entre SFR et Gandi, alors qu'il n'y avait aucun problème avec IPv4. Ceci dit, je pense que le problème inverse pourrait aussi se poser. IPv6 étant peut-être moins courant actuellement, les problèmes sont peut-être plus fréquents, car affectant moins de monde?

Il y a quelques jours, c'était un peu l'inverse: l'IPv4 ne fonctionnait plus du tout (apparemment, pas de DHCP), mais l'IPv6 continuait à fonctionner, jusqu'au redémarrage de ma box, où plus rien ne fonctionnait. Là, problème résolu en redémarrant le boîtier optique.

Highlighted

Re: Box fibre plus - IPV6 activé mais "non connecté"

Visiteur

Bonjour,

Je suis en FTTH dans la région de Lyon, j'utilise IPv6 depuis longtemps avec la box NB6 de SFR suivi d'un routeur sur OpenWRT avec routage d'IPv6 et NDP relay pour que l'equivalant d'ARP en IPv4 passe, ce qui fonctionne bien même si c'est un peut bancale.

Au niveau des débits j'ai jamais eu a me pleindre que ça soit en IPv4 ou IPv6.

Hier je me décide a regarder si de nouvelle options IPv6 sont disponible (pour rediriger un des sous réseau IPv6 et indiquer l'IP d'un routeur... et je voit DMZv6 ??

Mais c'est quoi exactement ? j'active, je valide, et ! plus d'IPv6 ! impossible de reconnecter l'IPv6 dans la box : "Non connecté"

Petite recherche et je tombe sur le forum, j'ai tout essayer, reset de la box depuis l'interface web, depuis le bouton reset sur la box, reset du pont...

Redémarrage, de la box du pont, activation ou desactivation des options... ... 

Finalement je connect mon routeur OpenWRT dirrectement sur le ONT avec les options DHCP qui vont bien.

Je récupère bien mon IPv4 publique SFR, mais pas la config IPv6, alors qu'il me semble que ça fonctionnait avant !

Puis je reconnect la NB6 et la... IPv6 revenue !

Et comme un echec ne me suffit pas, je retente le DMZv6 ! bon, bien j'ai plus d'IPv6 a nouveau !

Si quelquin en sait d'avantagee sur l'option DMZv6 ?

Je vais retenter de tout reset... en tout cas, sauf si vous n'avez pas besoin de l'IPv6 je vous déconseil l'option DMZv6

L'option DMZv6 active le sous réseau xxxx:xxxx:xxxx:xx02::/64 alors que la box est en xxxx:xxxx:xxxx:xx01::1/64

Pour l'IPv6 SFR nous permet d'acceder a un /56 (soit 256 sous réseau en /64) mais la box qu'a un seul sous réseau en /64