Question résolue

PB de connexion instabilité THD 4K en mode Bridge et Orbi

criket
Visiteur

Bonjour,

 

J'ai depuis peu mis ma box THD 4K en Bridge avec derrière un orbi RBK753 configuré en mode AP. J'ai bien tout qui fonctionne parfaitement ma box accessible en 192.168.100.1 ou  192.168.0.1 , mon routeur manageable sur le port 192.168.0.100 et mes périph qui ont une adresse IP dans la plage ip de ma box. Tout fonctionne bien. Mais dès que je connecte mon VPN (thegreenbow) et que j'ouvre mon "Bureau à distance" alors là j'ai un soucis de connexion....accès internet instable et plus du tout accès à ma box sur le 192.168.0.1 ni sur le 192.168.100.1. Malgré tout ,les périph restent "accroché" au réseau wifi......je suis obligé de redémarrer la box pour que tout refonctionne......petit indice, j'ai un message DSN PROBE sur les page web inaccessible quand le problème se produit, pourtant j'ai rentré les bons DNS (ceux de SFR qui sont sur ma box) dans mon routeur lors du passage en mode AP...

 

Une idée de ce qui cloche ?

 

Merci par avane

 

Thomas

1 RÉPONSE RECOMMANDÉE

Solutions approuvées
Réponse certifiée par SFR
Ricouz
Client Top Contributeur

Justement lorsque la box est en mode bridge les changement d'IP pour la box et pour le routeur sont automatiques tu n'as pas à fixer toi-même une adresse pour le routeur, c'est la box qui le fait. C'est pour cela que je pense que ta box n'est pas réellement en mode bridge.

 

Je reposte un tuto que j'avais fait il y a quelques années pour le passage en mode bridge. (A suivre à la lettre).

 

A partir de l'interface d'administration, Réseau / Paramètres avancés routeur bridge,

  • activer le mode bridge.
  • Dans le cas ou la box le nécessite, saisir l'adresse mac WAN du routeur (attention à ne pas se tromper d'adresse mac)
  •  faire un arrêt électrique de la box.
  • brancher le routeur sur un port ethernet de la box, puis sur le port WAN du routeur et l'allumer.
  • allumer la box.

Lorsque le passage en mode bridge fonctionne, on se retrouve avec 2 adresses IP WAN attribuées par SFR, une pour la box et une pour le routeur.

Dans certains cas l'attribution de l'ip wan du routeur peut être un peu longue 4 - 5 minutes.

Suivant les box le mapage du réseau est visible à partir de l'interface d'administration de la box puis Réseau / Paramètres de Base / Mon réseau local

L'accés à l'interface du routeur se fait par l'adresse 192.168.0.1 et l'accès à l'interface de la box par l'adresse 192.168.100.1

 

Si le wifi sur la box n'est pas utile, pour des raisons de sécurité il vaut mieux le couper.

Certains abonnés ont constaté qu'il ne faillait pas désactiver le DHCP de la box sous peine de perdre le service de vod et de replay.

Bien-sûr tous les périphériques doivent être branchés sur le routeur. 

On dispose de 2 sous-réseaux qui ne se voient pas, un sur la box et un sur le routeur.

 

@+

 


Ancien Digiclient de feu le forum Entraide de Numéricable
FTTH 1Gb/s - 400 Mb/s

Voir la solution dans l'envoi d'origine

7 RÉPONSES 7
criket
Visiteur

j'ai regardé mes paramètres de carte wifi pc et il me met passerelle 192.168.0.1. Quand je change pour 192.168.0.100, cela refonctionne bien (accès internet)sans pourtant retrouver l'acces a ma box....

Ricouz
Client Top Contributeur

Bonjour

Normalement lorsque le  mode bridge est correctement configuré et actif sur la box, l'accès à la box se fait par le 192.168.100.1 et l'accès au routeur externe se fait par le 192.168.0.1.

J'ai l'impression que tu n'es pas réellement en mode bridge.

Est-ce que tu as bien 2 adresses wan attribuées, une pour la box et une pour le routeur ?

 

D'ailleurs en regardant le mode de fonctionnement de l'ORPI, je ne suis pas sûr que tu aies besoin de passer la box en mode bridge.

@+


Ancien Digiclient de feu le forum Entraide de Numéricable
FTTH 1Gb/s - 400 Mb/s

criket
Visiteur

En fait, je m'y perds un peu....ce ue je veux c'est que ma box ne me donne juste l'accès au net et qu'en suite ce soit l'orbi qui fasse tout le boulot de gestion des périph, etc...

 

Donc j'ai mis ma box en bridge, retiré le DHCP et je viens de repasser mon orbi en mode routeur. J'ai attribué une ip fixe (192.168.0.100) a mon routeur et ensuite 192.168.1.1-254 pour la plage du routeur. 

 

Est-ce que comme ceci c'est plus propre ?

 

Merci

 

Thomas

Réponse certifiée par SFR
Ricouz
Client Top Contributeur

Justement lorsque la box est en mode bridge les changement d'IP pour la box et pour le routeur sont automatiques tu n'as pas à fixer toi-même une adresse pour le routeur, c'est la box qui le fait. C'est pour cela que je pense que ta box n'est pas réellement en mode bridge.

 

Je reposte un tuto que j'avais fait il y a quelques années pour le passage en mode bridge. (A suivre à la lettre).

 

A partir de l'interface d'administration, Réseau / Paramètres avancés routeur bridge,

  • activer le mode bridge.
  • Dans le cas ou la box le nécessite, saisir l'adresse mac WAN du routeur (attention à ne pas se tromper d'adresse mac)
  •  faire un arrêt électrique de la box.
  • brancher le routeur sur un port ethernet de la box, puis sur le port WAN du routeur et l'allumer.
  • allumer la box.

Lorsque le passage en mode bridge fonctionne, on se retrouve avec 2 adresses IP WAN attribuées par SFR, une pour la box et une pour le routeur.

Dans certains cas l'attribution de l'ip wan du routeur peut être un peu longue 4 - 5 minutes.

Suivant les box le mapage du réseau est visible à partir de l'interface d'administration de la box puis Réseau / Paramètres de Base / Mon réseau local

L'accés à l'interface du routeur se fait par l'adresse 192.168.0.1 et l'accès à l'interface de la box par l'adresse 192.168.100.1

 

Si le wifi sur la box n'est pas utile, pour des raisons de sécurité il vaut mieux le couper.

Certains abonnés ont constaté qu'il ne faillait pas désactiver le DHCP de la box sous peine de perdre le service de vod et de replay.

Bien-sûr tous les périphériques doivent être branchés sur le routeur. 

On dispose de 2 sous-réseaux qui ne se voient pas, un sur la box et un sur le routeur.

 

@+

 


Ancien Digiclient de feu le forum Entraide de Numéricable
FTTH 1Gb/s - 400 Mb/s

Voir la solution dans l'envoi d'origine

Ricouz
Client Top Contributeur

Ce que tu veux c'est justement passer en mode bridge, dans ce cas c'est le routeur externe qui est actif, la box ne servant que de modem.

Comme je te l'ai déjà précisé plus haut dans le tuto, il faut le suivre à la lettre, si tu es obligé de fixer toi même une ip c'est que tu n'es pas en mode bridge.

C'est la box qui fixe l'ip du routeur lorsque tu es en mode bridge et de plus comme déjà précisé, tu dois te retrouver avec 2 IP wan une pour la box et une pour le routeur.

@+


Ancien Digiclient de feu le forum Entraide de Numéricable
FTTH 1Gb/s - 400 Mb/s

criket
Visiteur

Merci pour cette réponse, j'ai effectivement suivi le tuto et c'est ok mon orbi gère maintenant tout !! Et en plus cela à résolu un autre problème que j'avais et qui me gavait...En fait une fois que je redémarrais ma box, j'avais bien 100mbits/5mbits en débit, conforme à mon contrat puis chaque jour je perdait 20mbits, pour me stabiliser à 15mbits environ. Il fallait que je redémarre la box pour retrouver les bons débits. Depuis l'installation des orbis, c'est le jour et la nuit, mon débit est super stable depuis plus d'une semaine !!! Vraiment super cette nouvelle config!

 

Merci

 

Thomas

Ricouz
Client Top Contributeur

Content pour toi et merci pour ton retour.

 

@+


Ancien Digiclient de feu le forum Entraide de Numéricable
FTTH 1Gb/s - 400 Mb/s

Comment gagner des badges

Badges En savoir plus