Panne TV / VOD
annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 

Bonjour,

 

Je poste ce sujet car je possède une TV Full HD et un ampli plus récent qui fait 4K (toutes les entrées HDMI sont 2.0, c'est important).

 

En branchant le décodeur plus de SFR (le STB7), le décodeur reconnait un appareil 4K et crypte avec la norme HDCP 2.2 mais ma TV ne peut recevoir un cryptage pareil et donc, je me retrouve avec du son mais pas d'image.

 

C'est donc un problème logiciel.

 

J'ai contacté à 2 reprises le service technique qui ne peuvent rien faire.

 

Je fais donc remonter ce problème via ce sujet.

 

Si quelqu'un a une solution, autre que rajouter un splitter, je suis intéressé.

 

Merci d'avance.

Highlighted

Re: Norme HDCP 2.2 pose problème (avec Ampli 4k et TV full HD)

Visiteur
Bonjour .. moi j’ai pris celui la et l’image ne passe pas 😕

https://www.amazon.fr/gp/aw/d/B01J3E2RS6/ref=yo_ii_img?ie=UTF8&psc=1


J’ai La box 4K, un Yamaha rxv483 et un benQ w1070+

La ps4 pro passe niquel
Highlighted

Re: Norme HDCP 2.2 pose problème (avec Ampli 4k et TV full HD)

Contributeur en Herbe

Bonjour,

 

J'ai  utilisé  ce splitter : https://www.amazon.fr/gp/product/B00AZKSAUC/ref=oh_aui_detailpage_o08_s00?ie=UTF8&psc=1

 

Cordialement,


@bluemike a écrit :

Bonjour Metalgeox 59,

 

De toute évidence votre message s'adresse et à moi et à SFR.

Je suis un simple abonné donc pour tout ce qui est "Une mise à jour vous semble possible ?" ou "Trouvez nous une solution !", ceci est pour SFR.

 

Cependant, je peux vous aider pour le lien amazon de l'article qui m'a servi à résoudre le problème, le voici:

 

https://www.amazon.fr/gp/product/B019MRGGJU/ref=oh_aui_detailpage_o04_s00?ie=UTF8&psc=1

 

Ne sachant pas si les liens restent visibles sur ce forum, je vous donne la désignation article exacte de l'article:

Splitter HDMI, SOWTECH(TM) Répartiteur 2 Ports 1x2 avec 1 Entrée 2 Sorties HDMI Commutateur - Amplifier 2 Télévision Ecrans - Full HD 1080p - 3D Version 1.3

 

Cet article m'a permis de régler ce souci d'HDCP 2.2.

 

N'hésitez pas à mettre sur ce forum si cela a fonctionné ou pas.

 

Bon courage.

 

 


 

Re: Norme HDCP 2.2 pose problème (avec Ampli 4k et TV full HD)

Visiteur

Bonjour Metalgeox 59,

 

De toute évidence votre message s'adresse et à moi et à SFR.

Je suis un simple abonné donc pour tout ce qui est "Une mise à jour vous semble possible ?" ou "Trouvez nous une solution !", ceci est pour SFR.

 

Cependant, je peux vous aider pour le lien amazon de l'article qui m'a servi à résoudre le problème, le voici:

 

https://www.amazon.fr/gp/product/B019MRGGJU/ref=oh_aui_detailpage_o04_s00?ie=UTF8&psc=1

 

Ne sachant pas si les liens restent visibles sur ce forum, je vous donne la désignation article exacte de l'article:

Splitter HDMI, SOWTECH(TM) Répartiteur 2 Ports 1x2 avec 1 Entrée 2 Sorties HDMI Commutateur - Amplifier 2 Télévision Ecrans - Full HD 1080p - 3D Version 1.3

 

Cet article m'a permis de régler ce souci d'HDCP 2.2.

 

N'hésitez pas à mettre sur ce forum si cela a fonctionné ou pas.

 

Bon courage.

 

 

Highlighted

Re: Norme HDCP 2.2 pose problème (avec Ampli 4k et TV full HD)

Visiteur

C'est une honte !

 

J'ai une box 4K sur mon vidéoprojecteur benQ W1070+ et tout fonctionnait.

J'ai acheté ce jour un ampli vidéo Yamaha Rx-v483 ..

 

et maintenant, la ps4 fonctionne niquel, mais plus d'image sur la box sfr.

j'appelle SFR, aucune solution, si ce n'est de changer de télé ( vidéo projecteur ) !

 

HDCP 2.2 horrible ! comme si on allez pirater France 2 😮 !

 

j'ai utiliser un switch pour relier la box direct sur le vidéo projecteur + cable optique

sauf que j'ai acheté cet ampli pour ne plus avoir de câble, avec un vidéo projecteur au plafond, je ne peux que mettre un câble !

 

Quel genre de switch avez vous utilisé entre le décodeur et l'ampli, pour que ça fonctionne ?

j'ai un switch alimenté en usb, mais même avec ça, HDCP bloqué.

 

Si vous avez un lien amazon, priceminister, j'essairais...

Une mise à jour vous semble possible ?

J'ai un W1070+, un ampli yamaha, ce genre de matériel est l'un des plus répandu dans sa catégorie, et ça bloque ....

Trouvez nous une solution !

 

Merci 😛

Highlighted

Re: Norme HDCP 2.2 pose problème (avec Ampli 4k et TV full HD)

Visiteur
Oui, Je suis sur. Il faut un élément actif, car je ne suis pas sûr que le signal soit bon avec un passif.
Highlighted

Re: Norme HDCP 2.2 pose problème (avec Ampli 4k et TV full HD)

Visiteur

T'es sur que avec un Split (j'imagine à la sortie de la BOX) t'arrive à resoudre le probleme?

T'as déjà essayé?

 

J'ai le meme souci ....config:  box vers le  denon X330W ==>  Panasonic 42VT30

Highlighted

Re: Norme HDCP 2.2 pose problème (avec Ampli 4k et TV full HD)

Contributeur en Herbe

Bonjour  à tous et à toutes,

 

Moi même j'ai rencontré le  même problème évoqué par bluemike.   Je suis  également passé  par un splitter mais  maintenant  je trouve  le son moins  bon et  très bas .

Highlighted

Re: Norme HDCP 2.2 pose problème (avec Ampli 4k et TV full HD)

Visiteur

Je me suis acheté un splitter en hmi 1.4, cela permet d'avoir comme 1er élément après le décodeur, un élément non HDCP 2.2 et ça marche.

 

J'aimerais une discussion avec l'équipe développement de chez SFR pour envisager tout de même une MAJ avec un protocole amélioré sur ce point: confirmer une chaine complète en HDCP 2.2 pour envoyer un signal crypté adapté.

 

 

Highlighted

Re: Norme HDCP 2.2 pose problème (avec Ampli 4k et TV full HD)

Contributeur Elite

Bonjour,

 

Simplement parce que ce problème est rencontré chez les autres FAI qui commercialisent des box 4K.

Orange a fait savoir qu'un correctif était en préparation, cela m'étonnerait que SFR passe à côté, enfin j'espère.

 

Highlighted

Re: Norme HDCP 2.2 pose problème (avec Ampli 4k et TV full HD)

Visiteur

Merci pour l'intérêt que tu as porté à mon problème.

 

J'espère également un correctif prochainement.

 

Comment être sûr que le problème est bien connu des services techniques concernés?