Votre panier est vide
Réponse certifiée par SFR Question résolue

Ports lan inactif

Cricri4583
Visiteur

Bonsoir, je suis tout juste une nouvelle détentrice de la fibre sfr. Nous avons profité de cette installation pour la faire installer dans notre garage près de ce boitier jamais utilisé  avant ce jour.

20220921_193613.jpg

 l'ennui,  c'est que mon ordi relié à une de ces prises dans mon bureau par un cable ethernet(on en a essayer  2 différents) ne capte rien et la box ne capte pas non plus mon ordi😞

20220921_203320.jpg

20220921_203310.jpg

 y aurait-il une manipulation à faire  ? Cette prise fonctionne puisqu'auparavant c'était ma box Adsl qui était relié  à cette prise.

 

Merci d'avance bonne soirée 

 

 

1 RÉPONSE RECOMMANDÉE

Solutions approuvées
Réponse certifiée par SFR
Ryry
Client Top Contributeur

Bonjour @Cricri4583 

 


Je voulais dire que je n'avais pas encore utiliser ce boitier pour dispatcher internet  partout dans la maison, on avait juste mis un câble pour envoyer  l'adsl dans mon bureau sur ma box raccordé à mon ordi.

En effet, grâce à cette précision nous avons la quasi-certitude de l'explication :

  • contrairement à ce que tu pensais ces prises réseau RJ45 ne sont pas 100 % fonctionnel car elles n'ont manifestement été câblée qu'en "téléphonie" (sur 2 fils) voire peut-être en 100 Mbit/s (sur 4 fils, mais j'en doute car sinon ta box basculerait en 100 Mbit/s).
  • ce qui a permis de prolonger ta ligne téléphonique jusqu'à ton bureau puis après d'y brancher à l'entrée d'une box ADSL
  • mais pas suffisant pour faire passer du réseau informatique gigabit qui nécessite un câblage complet des 4 paires de fils : voir ICI

 


qui dois je voir pour faire les bons câblages, un électricien?  

Un professionnel peut faire ça.

D'autres, assez bricoleurs décident de le faire eux-mêmes, ce n'est pas non plus insurmontable... mais si c'est une première fois tu risque de galéré et ne pas avoir un résultat 100% fonctionnel (n'oublions pas que ça fait 4 paires, soit 8 fils, à câbler sans défaut par toute petite prise RJ45...)

 

Bon courage !

À+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Connexion FttLA à 1000↓↑40 Mbit/s

Voir la solution dans l'envoi d'origine

8 RÉPONSES 8
Ryry
Client Top Contributeur

Bonjour @Cricri4583 

 


y aurait-il une manipulation à faire  ?


Normalement pas plus que ce que tu as fait puisqu'on dirait (même si tu détailles très peu) que les 4 sorties de ta box sont reliées aux 4 connecteurs prévus pour ça dans ton coffret.

 


Cette prise fonctionne puisqu'auparavant c'était ma box Adsl qui était relié  à cette prise.

Quelque chose m'échappe tout de même : tu disais au début de ton message qu'avant cette box fibre tu n'avais jamais utilisé ce coffret d'entrée auparavant ("près de ce boitier jamais utilisé avant ce jour.")

Du coup ta box ADSL était reliée comme dans ce système ?

 

Cela dit, une première vérification :

  • obtiens-tu internet sans problème en wifi ?
  • obtiens-tu internet par câble Ethernet directement à chacun des 4 sorties de ta box, sans passer par tes prises murales ?

À+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Connexion FttLA à 1000↓↑40 Mbit/s

dav93000
Contributeur en Herbe

Bonsoir, 

j'ai eu un problème similaire sur l'une de mes prises, deux fils , le blanc-marron et le blanc-orange qui se ressemblent beaucoup avaient été croisés, 

la prise fonctionnait pour le téléphone, elle aurait probablement fonctionné pour relier une box ADSL au DTI  , mais elle ne fonctionnait pas sur les ports gigabit de la box qui utilise les 4 paires de fil

Ryry
Client Top Contributeur

Oui c'est le genre de pépin que je suspecte chez @Cricri4583 (même s'il affirme que la prise est forcément bonne)

D'où les questions : on va cheminer progressivement pour isoler le maillon faible et non fonctionnel.

À+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Connexion FttLA à 1000↓↑40 Mbit/s

dav93000
Contributeur en Herbe

chez moi sur box plus les ports lan peuvent être activés/désactivés dans le mode eco, c'est peut être pareil sur la box 8

Cricri4583
Visiteur

Je pense que c'est  ce problème , j'ai juste démonté un morceau du boitier (ny connaissant rien dans ce domaine😆) mais avec ton post et quelques vidéos YouTube je pense que le faite qu'il n'y ai que 2 fils de fixer doit poser pb😅 c'est en plus le type de fil le plus ancien le grade 1... qui dois je voir pour faire les bons câblages, un électricien? 

20220922_184443.jpg

Cricri4583
Visiteur

Je voulais dire que je n'avais pas encore utiliser ce boitier pour dispatcher internet  partout dans la maison, on avait juste mis un câble pour envoyer  l'adsl dans mon bureau sur ma box raccordé à mon ordi. 

 

Mais je pense que le problème viens des raccordements rj45 qui d'après  mes recherches aiguillé par Dav300 me font comprendre que l'électricien ne c'est pas foulé lors de l'installation et a fait un réseau simple pour dispatcher le téléphone mais pas le très haut débit 🙄 je suis donc bon pour faire intervenir un autre électricien pour me changer les câbles et faire les bonnes connections au boitier  et au prises (qui ont sûrement avec le même problème ) même 10 ans après la construction d'une maison on peut en découvrir des bonnes 😔

dav93000
Contributeur en Herbe

Effectivement, 

s'il n'a branché qu'une seule paire de cuivre sur les 4 , ce qui est suffisant pour une ligne téléphonique, ça risque fort de ne pas marcher sur un réseau gigabit

Réponse certifiée par SFR
Ryry
Client Top Contributeur

Bonjour @Cricri4583 

 


Je voulais dire que je n'avais pas encore utiliser ce boitier pour dispatcher internet  partout dans la maison, on avait juste mis un câble pour envoyer  l'adsl dans mon bureau sur ma box raccordé à mon ordi.

En effet, grâce à cette précision nous avons la quasi-certitude de l'explication :

  • contrairement à ce que tu pensais ces prises réseau RJ45 ne sont pas 100 % fonctionnel car elles n'ont manifestement été câblée qu'en "téléphonie" (sur 2 fils) voire peut-être en 100 Mbit/s (sur 4 fils, mais j'en doute car sinon ta box basculerait en 100 Mbit/s).
  • ce qui a permis de prolonger ta ligne téléphonique jusqu'à ton bureau puis après d'y brancher à l'entrée d'une box ADSL
  • mais pas suffisant pour faire passer du réseau informatique gigabit qui nécessite un câblage complet des 4 paires de fils : voir ICI

 


qui dois je voir pour faire les bons câblages, un électricien?  

Un professionnel peut faire ça.

D'autres, assez bricoleurs décident de le faire eux-mêmes, ce n'est pas non plus insurmontable... mais si c'est une première fois tu risque de galéré et ne pas avoir un résultat 100% fonctionnel (n'oublions pas que ça fait 4 paires, soit 8 fils, à câbler sans défaut par toute petite prise RJ45...)

 

Bon courage !

À+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Connexion FttLA à 1000↓↑40 Mbit/s

Comment gagner des badges

Badges En savoir plus