Votre panier est vide
Réponse certifiée par SFR Question résolue

Bug Amazon Prime Video

estherma02
Visiteur

Bonjour,

 

J'ai un souci avec Amazon Prime Video que le service client n'arrive pas à résoudre: tous les programmes sont en VO et dès que je touche à la langue ou aux sous-titres, j'ai un écran noir puis retour au menu sfr.

Je viens de prendre le passe ligue 1, et l'audiodescription est activée, vraiment gênante, et idem lorsque je clique sur "sous titres", écran noir puis retour au menu sfr.

Je l'utilise sur ma TV via la box 4K THD, connectée par câble coaxial.

Aucun problème sur mobile ou tablette.

Quelqu'un a-t-il deja vu ce bug et connait la solution? Merci d'avance de votre aide.

1 RÉPONSE RECOMMANDÉE

Solutions approuvées
Réponse certifiée par SFR
Yann
Community Manager SFR

Bonjour @estherma02  dans ce cas là je vous invite à joindre un conseiller technique via le tchat et de de demander un changement de matériel pour résoudre cette anomalie. 
En vous souhaitant une bonne journée. 

Yann, Community Manager

Une réponse vous a été utile ? N'hésitez pas à cliquer sur J'approuve cette réponse !

Un mot inconnu ? Rendez-vous sur le Lexique de la Communauté SFR !


Voir la solution dans l'envoi d'origine

9 RÉPONSES 9
Yann
Community Manager SFR

Bonjour @estherma02 
Sur votre problématique, je me permets de taguer @Ryry, as-tu déjà rencontré ce genre de problématiques lors de la sélection de la langue du programme ? 

En te remerciant. 
Je vous souhaite une bonne journée. 

Yann, Community Manager

Une réponse vous a été utile ? N'hésitez pas à cliquer sur J'approuve cette réponse !

Un mot inconnu ? Rendez-vous sur le Lexique de la Communauté SFR !


Ryry
Client Top Contributeur

Hello @estherma02 

 


Je l'utilise sur ma TV via la box 4K THD, connectée par câble coaxial.


Moi aussi je l'utilise sur cette même box. Je n'ai jamais observé ton bug.

 

Je viens d'essayer :

  • série "The Boys", je lance l'épisode 1 de la saison 2
  • puis j'utilise la télécommande pour changer la langue audio et les sous-titres
    • => ça relance le flux vidéo (on voit la petite animation tourner sur écrna noir comme au lancement initial du film)
    • => et le film revient après 2-3 secondes avec les options que j'ai prises

Bref, tout est normal de mon côté.

À+

Digiclient NC → parti de sa planète disparue, pour une nouvelle terre d'accueil ♥
LaBox THD 4K (V3) - Connexion FttLA à 1000↓↑40 Mbit/s

Yann
Community Manager SFR

Merci @Ryry  pour ton intervention. 
Sur votre problématique @estherma02, si le présente se présente toujours après un redémarrage électrique de votre décodeur TV (en débranchant/rebranchant le câble d’alimentation de la Box), je vous invite à contacter un conseiller en passant par le tchat technique

En vous souhaitant un bon après-midi.  

Yann, Community Manager

Une réponse vous a été utile ? N'hésitez pas à cliquer sur J'approuve cette réponse !

Un mot inconnu ? Rendez-vous sur le Lexique de la Communauté SFR !


estherma02
Visiteur

Bonjour,

Merci pour vos réponses. Le problème persiste après redémarrage électrique, et même après avoir fait reset sur ma box!

La seule réponse que m'apporte le service technique sfr est qu'on me rappellera (en vain) ou encore de contacter Amazon! Quelle inefficacité!

 

Yann
Community Manager SFR

Bonjour @estherma02  je vous invite à insister et à relancer une nouvelle fois. 
En vous souhaitant un bon après-midi. 

Yann, Community Manager

Une réponse vous a été utile ? N'hésitez pas à cliquer sur J'approuve cette réponse !

Un mot inconnu ? Rendez-vous sur le Lexique de la Communauté SFR !


estherma02
Visiteur

Le service technique devait me rappeler cet après-midi, voici le SMS que je viens de recevoir : 

 

Info SFR : Bonne nouvelle, l'incident sur votre ligne est résolu. Si besoin, votre dossier reste encore ouvert pendant 7 jours au 10 23 (en indiquant votre numéro de téléphone fixe). A très vite.

 

Inutile de préciser que mon problème n'est pas résolu.

Quel manque de respect de la part de SFR envers ses clients!

Yann
Community Manager SFR

Bonjour @estherma02  si l'incident est toujours en cours, ce n'est pas normal que vous ayez reçu ce message, avez-vous pu retester ce matin (après un redémarrage électrique) ? 

En vous souhaitant une bonne journée. 

Yann, Community Manager

Une réponse vous a été utile ? N'hésitez pas à cliquer sur J'approuve cette réponse !

Un mot inconnu ? Rendez-vous sur le Lexique de la Communauté SFR !


estherma02
Visiteur

Bonjour,

Le problème persiste.

Je pense qu'il vient de ma box puisque je suis visiblement le seul à avoir ce bug.

Réponse certifiée par SFR
Yann
Community Manager SFR

Bonjour @estherma02  dans ce cas là je vous invite à joindre un conseiller technique via le tchat et de de demander un changement de matériel pour résoudre cette anomalie. 
En vous souhaitant une bonne journée. 

Yann, Community Manager

Une réponse vous a été utile ? N'hésitez pas à cliquer sur J'approuve cette réponse !

Un mot inconnu ? Rendez-vous sur le Lexique de la Communauté SFR !


Voir la solution dans l'envoi d'origine

Comment gagner des badges

Badges En savoir plus